Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Locust Grove, Virginia, USA
    Posts
    105
    Thanks
    52
    Thanked 1 Time in 1 Post

    How do I correct the Normal Template in Word 2003?

    In Word 2003 how do I change the Normal template?
    My Normal page opens up with the cursor at the very top and not 1 inch down like I want.

    This is what I have tried but doesn’t work.
    1. I open up Word 2003 and a new Normal page appears.
    2. I Clicked on File\Page Setup and reset the Margins to Top & Bottom 1” and both sides to 0.5”.
    3. I then Clicked on Default and received a message “Do you want to change the default settings for page setup?
    4. I clicked on the Yes button that closes Setup.

    When I click on New Page - Normal or the New Blank Document Icon on the Menu bar the page that opens has the side margins at the .5 settings but the cursor is at the very Top of the page and not at 1 inch down from the top as previously set.

    I have also gone into where my Templates are stored: C:\Users\***\AppData\Roaming\Microsoft\Templates\No rmal.dot and changed Normal.dot to Normal_Old.dot and restarted Word but I still get the same cursor at the very top location.

    Can someone please tell me what I am doing wrong and give me a suggestion on how to correct it?
    Thank you. Respectfully, Graphics Guy

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    Try this. Move your cursor pointer to the very top edge of the "paper". You should see a double headed up/down arrow inside a small box. Double click and see if your top and bottom margins show up.

  3. The Following User Says Thank You to Chuck Tucker For This Useful Post:

    Graphics Guy (2011-09-21)

  4. #3
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Locust Grove, Virginia, USA
    Posts
    105
    Thanks
    52
    Thanked 1 Time in 1 Post
    Hi Chuck Tucker,
    Thanks for the speedy reply.
    Your suggestion worked. I tried what you suggested and when I double clicked on the box the cursor moved down to the position I desired. I then opened up File\Page Setup and reset the Margins to what I wanted, clicked on Default and now my Normal opens to my settings. Thank you ever so much for taking the time to answer. Respectfully, Graphics Guy
    Last edited by Graphics Guy; 2011-09-21 at 13:39.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •