Results 1 to 11 of 11
  1. #1
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,423
    Thanks
    125
    Thanked 5 Times in 5 Posts

    Attaching Excel Files using Microsoft Outlook 2010

    I use Outlook 2010 and Windows 7 operating system. Whenever I need to attach an Excel File, I click on attachment attachment and then selected the Excel workbook by clicking on it . Whenever I do this the Excel workbook opens up. I then need to go back to my message and then click on Insert to attach my workbook. It appears that a setting needs to be made so that when attaching the workbook, it is not so sensitive and it will allow me to click on iinsert after click on the workbook I want to select. I never had this problem when using XP.

    Your assistance in this regard will be most appreciated

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    To attach, are you using the paperclip icon on the ribbon?

    Rather than click on the Excel file, try right-clicking. Which action is bolded? In Windows XP, it was "Select" but I haven't checked Windows 7 yet.

  3. #3
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,423
    Thanks
    125
    Thanked 5 Times in 5 Posts
    Thanks for the reply.

    I use the paperclip icon on the ribbon

    I use XP at home, so I cannot test your recommendation. I will test on Monday & will let you know if it works

  4. #4
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    As Jefferson says, you just click on the Attach File paperclip icon found when the Message tab is active, then navigate to the file you want to attach and double-click on it. It leaps into your message just below the Subject line and above your text, on a line starting Attached:.

    It doesn't matter which type of file it is!
    BATcher

    Time prevents everything happening all at once...

  5. #5
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,423
    Thanks
    125
    Thanked 5 Times in 5 Posts
    Thanks for the reply. When one has only one file to attach one can double click the file. However, when I have several Files to attach amd try to hold down the shift key whilst selecting, the first file will open and & then have to go back to the file and click on Insert. This was not the case when I had XP, so I thought that there may be a setting in Windows 7 that would have to be set to prevent this from happening

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    In that case, I use Ctrl+click on each file after the first. Haven't tried the Shift method.

    Edit: Testing in Outlook 2010 on Windows 7, I can't replicate the problem. (I have Windows Explorer set to open on files on a double-click rather than single-click, in case that makes any difference.)
    Last edited by jscher2000; 2011-09-25 at 19:52.

  7. #7
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,423
    Thanks
    125
    Thanked 5 Times in 5 Posts
    Thanks for the reply. I changed the setting to a single click. However, after i click on the paperclip in Microsoft outlook and then click on the file , the file opens. I then need to go back to the file and select insert. i never experienced this problem in XP

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I would think double-click is safer, but you get the same result either way?

    Does your mouse driver (mouse control panel) appear to offer any special settings for clicking on files?

    Does your Outlook integrate with a document management system or use any unusual file selection dialog(s)?

  9. #9
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,423
    Thanks
    125
    Thanked 5 Times in 5 Posts
    Thanks for the reply. I have played around with the mouse control panel settings, but am having no luck

    My Oulook does not integrate with any document management system or uses unusual file selection dialogs

  10. #10
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,423
    Thanks
    125
    Thanked 5 Times in 5 Posts
    I have eventually found a solution for attaching several files. I the past if I select one Excel Files, then use the CTRL button to select another workbook, the excel file would open. I eventually got a friiend of mine to come over and he sorted out the problem, but switching off the preview pane

    Regards

    Howard

  11. #11
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,423
    Thanks
    125
    Thanked 5 Times in 5 Posts
    Just to inform you that I have resolved the problem. When attaching files I disabled the preview pane, and can now attach several files at one time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •