Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Do I really need...

    Seven versions of C++, five of which are various incarnations of the 2008 version?

    All of these were created by various programs I have installed. Isn't C++ backwardly compatible? Can I uninstall them?

    Thanks in advance.

    John

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Sometimes a program will require a specific version of the C++ runtimes. It is very difficult to say discover which version is being used by some application program. Should you decide to uninstall one or more, I recommend you have the install package available in case you need it or know where you can get the install package.

    Joe

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    How many versions and their service packs have you got of the .NET framework?!
    BATcher

    Time prevents everything happening all at once...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •