Page 1 of 3 123 LastLast
Results 1 to 15 of 41
  1. #1
    Lounger
    Join Date
    Oct 2003
    Location
    Connecticut, USA
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2010 is "contacting the server for information"

    Starting about 3 weeks ago, periodically Outlook 2010 hangs when pinging for e-mail. I repeatedly get a thin dialogue box saying “contacting the server for information”. Outlook fades to grey and says “not responding”. Sometimes I see on the bottom right of the Outlook pane “downloading XX kb of XXXkb” and then those numbers never change.

    The only way to get out of Outlook is to kill it via Task Manager. Restarting the system, then restarting Outlook does no good. It starts hanging again almost immediately. Then all of sudden, everything is fine.

    I have done some looking about in the MS KB and as well as the Lounge and a few other places, but I don’t see a resolution to this issue (I’m not alone, also going back to earlier versions of Outlook). I have done a system restore to about a month+ ago when I didn’t have the problem, and also set up a new .pst file. I have also repaired MS Office. I still have the problem.

    I am running Outlook 2010 32 bit on a Win7 64 bit Home version system. Norton Internet Security current version.

    Any suggestions as to how to remedy this problem will be greatly appreciated. Thanks./ cel

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    Do you have a way to stop Outlook from using NIS, just to make sure it isn't NIS causing that?

  3. #3
    Lounger
    Join Date
    Oct 2003
    Location
    Connecticut, USA
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your suggestion. I just disabled NIS (and restarted) and it made no difference.

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    Do you have any Outlook add-ons active?
    When the problem appears, do you still have internet access, unaffected, usable by other apps?

  5. #5
    Lounger
    Join Date
    Oct 2003
    Location
    Connecticut, USA
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the Outlook Backup add in, and I think that NIS is considered an add-in. Both of these add-ins have been loaded, active and working fine since Office 2010 came out.

    Internet access is available, and all other programs work fine. But when the dialogue box is popping up every 5 seconds, the focus shifts to the dialogue box, so what you're typing or clicking doesn't register until the dialogue box disappears (for 2 seconds). My internet download speed is fine- 15 - 21 Mbps.

    I'm thinkin' that there was some update that has mucked up the works here. However, the system restore (undoing the updates) didn't work.

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    Yes, NIS should count as an add-in. I would see NIS as the principal candidate, but as you say it's not, there isn't much I could think of.
    I suppose NIS has a firewall component too, maybe make sure it does not interfere with Outlook's ability to access the internet?

  7. #7
    New Lounger
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had this same issue this morning with Outlook 2007. It looked to me to be a connectivity problem so I rebooted the (cable) modem and all was well.

  8. #8
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    105
    Thanks
    36
    Thanked 9 Times in 7 Posts
    Quote Originally Posted by bhutch View Post
    I rebooted the (cable) modem and all was well.
    That's my thought too, once you've probably ruled out software. If modem doesn't solve, then look into DNS issues.

  9. #9
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having the same "contacting the server" problem but only with emails from PayPal. I've captured a specific IP address that keeps popping up which resolves to a server at Adobe. It takes about 2 minutes to open any message from PayPal and once my reply is written, it takes another two minutes for Outlook (2010) to send it. During this time, the "not responding" appears at the top. If I just leave it alone, it usually resolves itself. I've asked PayPal for help but it has been several days and they tell me the engineers are working on it and that it is a high priority but there has been no word from them on a fix. It happens in Outlook 2007, 2003 and 2010 but if I read my email in the webversion of my ISP, it doesn't hang up.

    I've tried it with and without my anti-virus and firewall (no change). I've rebooted the router, the modem and the computer. (no change). I've repaired the .pst file. (no change). From the thread above, it sounds like I need to disable the adobe add-ins although that is going to be a real pain since I regularly print to pdf to capture a permanent record of sales information.

    If anyone else has any other suggestions, please let me know.

  10. #10
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    Quote Originally Posted by jmcbreen View Post
    I'm having the same "contacting the server" problem but only with emails from PayPal. I've captured a specific IP address that keeps popping up which resolves to a server at Adobe. It takes about 2 minutes to open any message from PayPal and once my reply is written, it takes another two minutes for Outlook (2010) to send it. During this time, the "not responding" appears at the top. If I just leave it alone, it usually resolves itself. I've asked PayPal for help but it has been several days and they tell me the engineers are working on it and that it is a high priority but there has been no word from them on a fix. It happens in Outlook 2007, 2003 and 2010 but if I read my email in the webversion of my ISP, it doesn't hang up.

    I've tried it with and without my anti-virus and firewall (no change). I've rebooted the router, the modem and the computer. (no change). I've repaired the .pst file. (no change). From the thread above, it sounds like I need to disable the adobe add-ins although that is going to be a real pain since I regularly print to pdf to capture a permanent record of sales information.

    If anyone else has any other suggestions, please let me know.
    Paypal's emails are definitely causing this issue, but it seems an obvious Outlook bug. Outlook simply cannot crash or get stuck indefinitely because of an HTML message.

    To solve it, I created a rule to send the paypal messages to the junk folder, where links are not displayed as such. This works.
    I am also trying to remove paypal from the safe senders list, hoping that it will sort the issue without needing the previous rule.

  11. #11
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ruirib View Post
    Paypal's emails are definitely causing this issue, but it seems an obvious Outlook bug. Outlook simply cannot crash or get stuck indefinitely because of an HTML message.

    To solve it, I created a rule to send the paypal messages to the junk folder, where links are not displayed as such. This works.
    I am also trying to remove paypal from the safe senders list, hoping that it will sort the issue without needing the previous rule.
    I moved one to the junk mail folder and it does open without "phoning home" to that bad site so that's a good thing. But Outlook won't let me reply to the email which is essential. It keeps telling me I have to move it back to a regular folder, which just reinstates the problem. How did you get that to work?

    Thanks,
    GiGi

  12. #12
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    Hi,

    I haven't solved that part of the equation, not yet. I am not that much worried about it, to say the truth, because I do not get too many emails from paypal and the real sender can always be contacted through a new message.

    Emptying my safe senders list was no solution either, so will have to keep resorting to put the messages in the junk folder.

    I have contacted Paypal support, in hopes that they can solve this, but I am not holding my breath.

    Microsoft should also have a way to submit similar issues, so that they can work on fixes. Seems that is not possible, at the moment, at least for Outlook.

  13. #13
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Does it happen even if you default to not displaying images? (Hard to picture what Outlook is looking for if not images. Style sheets?)

    Quote Originally Posted by jmcbreen View Post
    I'm having the same "contacting the server" problem but only with emails from PayPal. I've captured a specific IP address that keeps popping up which resolves to a server at Adobe. It takes about 2 minutes to open any message from PayPal and once my reply is written, it takes another two minutes for Outlook (2010) to send it.
    What if you redirect that problem domain to 127.0.0.1 in your Windows host file?

    Quote Originally Posted by ruirib View Post
    Paypal's emails are definitely causing this issue, but it seems an obvious Outlook bug. Outlook simply cannot crash or get stuck indefinitely because of an HTML message.
    I think Outlook may be governed by the same timeouts as IE. Can those be shortened?

  14. #14
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    I see no way to specify values for IE timeouts.

  15. #15
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    London
    Posts
    532
    Thanks
    197
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jmcbreen View Post

    From the thread above, it sounds like I need to disable the adobe add-ins although that is going to be a real pain since I regularly print to pdf to capture a permanent record of sales information.
    You don't need Adobe to print to pdf, there are plenty of free PDF readers, including Foxit and Nitro to name just two.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •