Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Oct 2010
    Location
    Raleigh, NC, USA
    Posts
    45
    Thanks
    36
    Thanked 4 Times in 4 Posts

    all shortcut titles on desktop are now always highlighted

    I did something wrong (I think it was when I was in Flickr) and now all the file shortcuts on my desktop are always highlighted. It is annoying although I can operate normally . Anybody know how to un-highlight them?

    Thank you
    Paulbyr in NC

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Right click on an empty portion of the desktop and select properties. Select the desktop tab, click on customize desktop. Select web tab, if the lock desktop items box is checked, uncheck it. Click OK

  3. The Following User Says Thank You to CLiNT For This Useful Post:

    paulbyr (2011-10-07)

  4. #3
    Lounger
    Join Date
    Oct 2010
    Location
    Raleigh, NC, USA
    Posts
    45
    Thanks
    36
    Thanked 4 Times in 4 Posts
    CLiNT,
    Thank you for the answer. The lock desktop items box was not checked but I saw a long URL which included Flickr so I deleted that and that seemed to be the culprit - the icon titles are now normal. I would never have gone to that screen if you hadn't suggested it.
    Paulbyr in NC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •