Results 1 to 15 of 15
  1. #1
    New Lounger
    Join Date
    Oct 2011
    Location
    Valleyview Alberta
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Locked desktop icons

    Every now and then after moderate computer use (no one or two particular apps), my desktop icon positions are locked... only a reboot will allow me to move them around again. Any thoughts?

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,761
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Could you provide a little more information? What are the specs of the PC, what version of Windows are you running?
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    New Lounger
    Join Date
    Oct 2011
    Location
    Valleyview Alberta
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Intel Q9400 Quad, 8GB DDR2, Radeon HD 5700, Win7 64bit, Office 2010, Kaspsersky IS 2011, dual monitors, Logitech wireless KB/M; all drivers/apps updated regularly; OS installation about a year ago. This is not a new issue - just tired of dealing with it and I've not used this forum before

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you try to drag an icon do you get an error message? Does it just "pop back" to the original location? Are you unable to select an icon?

    Joe

  5. #5
    New Lounger
    Join Date
    Oct 2011
    Location
    Valleyview Alberta
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does not pop back, just unable to move. No error message

  6. #6
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    10092010_80326 PM.jpgright click desktop and select View - see attachment.

    I have things in the context menu that you probably wont have, but you should have View
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  7. #7
    New Lounger
    Join Date
    Oct 2011
    Location
    Valleyview Alberta
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply... The Auto arrange simply arranges the icons alphabetically (which I don't want) and the Align to Grid just makes sure that the icons "snap" in to line when arranging (which I do want)... My problem is not being able to move the icon, at all.

  8. #8
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Right-click an empty area of the desktop, click View, and then click Auto arrange icons. Windows stacks your icons in the upper-left corner and locks them in place. To unlock the icons so that you can move them again, click Auto arrange icons again, clearing the check mark next to it.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  9. #9
    New Lounger
    Join Date
    Oct 2011
    Location
    Valleyview Alberta
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply...
    To clarify my issue: I have arranged the icons where I want (having AutoArrange deselected). Usually, I can freely move them when desired (as in moving a new shortcut to an application or a saved shortcut to a website to a different spot on the desktop). Every now and then, though, the icons 'magically' become locked into their current position and a reboot is necessary to unlock them (when I reboot, the current icon positioning is maintained and I can freely move them again). Not sure if this a Win7 glitch or something with one of my apps - no specific computer activity causes this behavior. I'm wondering if anyone else has had this problem...?

  10. #10
    New Lounger
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davdun75 View Post
    Thanks for your reply...
    To clarify my issue: I have arranged the icons where I want (having AutoArrange deselected). Usually, I can freely move them when desired (as in moving a new shortcut to an application or a saved shortcut to a website to a different spot on the desktop). Every now and then, though, the icons 'magically' become locked into their current position and a reboot is necessary to unlock them (when I reboot, the current icon positioning is maintained and I can freely move them again). Not sure if this a Win7 glitch or something with one of my apps - no specific computer activity causes this behavior. I'm wondering if anyone else has had this problem...?
    Re: locked desktop icons windows 7 x64
    Re: locked desktop icons win 7 x64
    Re: locked desktop icons Win7 64bit
    Re: unlock desktop icons windows 7

    I've searched on google for a solution to this locked issue but could not find anything. The solution is :
    http://windowssecrets.com/forums/sho...cons-windows-7
    Last edited by anduzer; 2012-06-02 at 11:02.

  11. #11
    4 Star Lounger
    Join Date
    May 2012
    Posts
    404
    Thanks
    0
    Thanked 49 Times in 39 Posts
    To unlock desktop icons, do the following.

    1. Right a blank part of the desktop and then click Properties.
    2. Click the tab called "Desktop" and then click the "Customize Desktop" button.
    3. Click the tab called "Web" and then remove the checkmark from "Lock desktop items".

    unlock_desktop_items.png
    Last edited by Xircal; 2012-06-02 at 12:03.

  12. #12
    New Lounger
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Xircal View Post
    To unlock desktop icons, do the following.

    1. Right a blank part of the desktop and then click Properties.
    2. Click the tab called "Desktop" and then click the "Customize Desktop" button.
    3. Click the tab called "Web" and then remove the checkmark from "Lock desktop items".

    unlock_desktop_items.png

    I tried to do that in Win7 x64 , but could not find : Right a blank part of the desktop and then click Properties.
    There is not Properties tab in win7 x64.
    I saw that Properties tab in windows XP, but not in win 7

    Did you made that screenshoot with win 7 x64? If not what OS did you use?

    The only tabs I have when I right click on a blank part of the desktop are:
    - View ->
    - Sort by ->
    - Refresh
    - Paste
    - Paste Shortcut
    - New ->
    - Screen Resolution
    - Gadgets
    - Personalize

    I opened each of those tabs but none of them transferred me to an area with : "Customize Desktop" button.
    Last edited by anduzer; 2012-06-02 at 13:16.

  13. #13
    4 Star Lounger
    Join Date
    May 2012
    Posts
    404
    Thanks
    0
    Thanked 49 Times in 39 Posts
    Quote Originally Posted by anduzer View Post
    I tried to do that in Win7 x64 , but could not find : Right a blank part of the desktop and then click Properties.
    There is not Properties tab in win7 x64.
    I saw that Properties tab in windows XP, but not in win 7

    Did you made that screenshoot with win 7 x64? If not what OS did you use?

    The only tabs I have when I right click on a blank part of the desktop are:
    - View ->
    - Sort by ->
    - Refresh
    - Paste
    - Paste Shortcut
    - New ->
    - Screen Resolution
    - Gadgets
    - Personalize

    I opened each of those tabs but none of them transferred me to an area with : "Customize Desktop" button.
    I'm using Windows XP. You could try "Personalize". It might be in there.

    If it's not in there, go to Display in Control Panel and then click "Desktop".

    I hate it when operating system configurations change and moved somewhere else. But I assume the lock option is in Win 7 somewhere.
    Last edited by Xircal; 2012-06-02 at 13:28. Reason: added more info

  14. #14
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,755
    Thanks
    171
    Thanked 652 Times in 575 Posts

    Arrow

    Quote Originally Posted by xircal View Post
    to unlock desktop icons, do the following.
    1. right a blank part of the desktop and then click properties.
    2. click the tab called "desktop" and then click the "customize desktop" button.
    3. click the tab called "web" and then remove the checkmark from "lock desktop items".
    That's for web items on an Active Desktop, which does not exist in Windows 7.


    Quote Originally Posted by xircal View Post
    i'm using windows xp. You could try "personalize". It might be in there.

    If it's not in there, go to display in control panel and then click "desktop".

    I hate it when operating system configurations change and moved somewhere else. But i assume the lock option is in win 7 somewhere.
    There's no "desktop" in control panel/display in Windows 7, or desktop lock in personalization or anywhere else.


    Bruce
    Last edited by BruceR; 2012-06-04 at 00:37.

  15. #15
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,798
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Does it happen in Safe Mode? If not, maybe one of the items in your startup list or Services is causing the problem.

    Jerry

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •