Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    London, Ontario, Canada
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win7 Screen behavior

    Driving my client nuts - fact is, it would drive me nuts too.

    Windows 7 system. After about 15 minutes of inactivity, the documents/programs all disappear that are opened, showing only the desktop. Just moving the mouse puts everything back as it should be, but it's annoying him: he wants it "fixed". Trouble is, it doesn't happen all the time, so it's kind of hard to troubleshoot.

    Let's not confuse this with a screensaver - there is a Windows screensaver configured and it works properly, providing the above doesn't happen first.

    Has anyone seen this, or have any idea how to get relief from it?

    Thx
    Last edited by rpelletier; 2011-10-07 at 23:06. Reason: To subscribe

  2. #2
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    I think this is a part of Windows Aero behaviour, and you should do some searches on that. AeroPeek is the function that displays the desktop by clicking in the lower right corner, and it gives you the same behaviour that you have described, but yours is time-related rather than deliberately invoked. Just click in that corner with a normal display and if you get the desktop you will know that Aero is on and that you can trigger the change yourself (and show it to your clients). If you turn Aero off, chances are the behaviour will stop - give it a try - but it would be preferable to find out exactly what governs it and make the Aero decision independently.

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Yes, that annoyed the hell out of me until I figured out what was going on;
    Send your mouse to the extreme lower right of the screen to that little rectangular box positioned upright,
    Then right click on it and disable "Peek at Desktop". (remove the check mark)

  4. #4
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    If you go to Control Panel > Hardware and Sound > Power Options you may find that there are quite a few options you can set (which may not be displayed in your initial view without a bit of exploration), and it may turn out to be something as simple as ‘When to turn off the display’, because what you are seeing onscreen is treated as ‘the display’, where the desktop is not.

    You eliminated screensavers, but not Power Options, which is really where you should have looked first.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •