Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2009
    Springville, UT, USA
    Thanked 0 Times in 0 Posts

    Unhappy Location Is Not Indexed?

    Hi everyone,

    I'm finally getting around to posting here. Hope everybody's having a great day!

    After reading the article in the latest newsletter, I thought I'd finally learn how to do Windows searches. Right away, though, I ran into problems. When I try to search in my Documents Library, I get a message saying, "The location you are searching is not indexed and so the search may be slower than expected."

    I have moved my personal documents folder to drive d:, so I've been wondering if this has something to with it. However, when I expand the Documents libary, I see Documents and Public Documents, and Properties show that Documents is in the Users directory on d:, and Public Documents is in the Users directory on c:. Indexing Options shows that my entire User directories are indexed on both drives.

    If I browse to Libraries --> Documents --> Documents -- and search, no message.
    If I browse to Libraries --> Documents --> Public Documents -- and search, no messages.
    It's only when I move up the tree and search in Libraries --> Documents, that I see the message.

    Any ideas?


  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Thanked 936 Times in 856 Posts
    Keith, Welcome to the Lounge as a new poster. Great to see you here!

    I would check Control Panel, Indexing Options. Click Modify and make sure all the folders you wish to search are indexed. The first time this will take a while.


    This is what mine looks like (Note: I am using Win 8 DP right now and indexing my Data Drive)
    Last edited by Medico; 2011-10-08 at 17:28.
    Have a Great Day! Ted

    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)

    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts