Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    New Lounger
    Join Date
    May 2011
    Posts
    20
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ted Myers View Post
    Another fine example of where our member's vigilance has paid off by getting rid of one more spammer. Thanks Gerald.
    Silly me, I thought it was cross posted response to another thread.

  2. #17
    New Lounger
    Join Date
    May 2011
    Posts
    20
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Lightbulb The video capture of what I see.

    The long delay in movement is when the UAC prompt activated, and you can see that nothing else can be highlighted.

    This should play with Windows media player, as it does with my computer.
    Created with Virtual Dub (64 bit), TMPGEnc & zippered with 7-Zip.
    Attached Files Attached Files

  3. #18
    New Lounger
    Join Date
    May 2011
    Posts
    20
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Thumbs up Problem solved!

    I finally started to look for a hotfix solution from Microsoft, but found this from Google

    http://forums.lenovo.com/t5/Windows-...n7/td-p/415875

    The short of this is that subtle interaction between Windows 7 (64bit) SP1 and Lenovo's Veriface software is to blame for this perplexing post here; If you own a Lenovo laptop and don't need Veriface but have User Account Control issues as previously described, remove Veriface.

    Thanks for your time and assistance.


Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •