Results 1 to 3 of 3

Thread: Recurring Popup

  1. #1
    4 Star Lounger
    Join Date
    Oct 2009
    Posts
    471
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Recurring Popup

    Hi,

    I have Windows 7 Ultimate. A popup associated with one of my external hard drives keeps popping up via AutoPlay. How can I prevent this from happening? See attachment for picture of AutoPlay menu.

    Thank you.
    Attached Files Attached Files

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Ensure the USB HDD is plugged in and recognized
    Click Start—> All Programs—> Default Programs>>"Change Autoplay Settings";
    Choose your USB device under "Devices", select "take no action".


    How To Geek: Disable Autoplay of Audio CDs and USB Drives

    How To Disable / Enable AutoPlay In Windows 7

  3. #3
    4 Star Lounger
    Join Date
    Oct 2009
    Posts
    471
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Thanks CLiNT. Those two articles had a lot of information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •