Results 1 to 13 of 13
  • Thread Tools
  1. 3 Star Lounger
    Join Date
    Jan 2004
    Location
    Las Vegas, Nevada, USA
    Posts
    278
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cannot connect to Internet using WiFi

    Working on my brother-in-law’s Dell laptop computer that is running Windows 7. He can not get onto the internet via wireless connection. Previously there was no problem connecting. Tried re-booting their modem and router.
    Brought the Dell home to see if I could connect to my WiFi, but again no luck. When I open “Network and Sharing Center” and click on “Connect to a network” it shows “Not connected” and either “Troubleshoot” or “Open Network and Sharing Center”. A BIG fat loop and loop and loop.

    In “Mange wireless networks” both his and my networks are listed.

    Went to Network Connections to see if the NIC was enabled and found "Local Area Connection", "Local Area Connection 2", and "Wireless Network Conncection". I "Disable", then "Enable" all three. On the Wireless I then clicked on "Connect/Disconnect" which brought me back to the "Not connected" window with the "Troubleshoot" and "Open Network and Sharing Center" options.

    I decided to use "Restore", but found it turned off and no restore point available.

    I am running out of ideas, any suggestions?

    Thanks,
    Richard Spring

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,202
    Thanks
    55
    Thanked 471 Times in 422 Posts
    See if Microsoft's Troubleshoot network connections helps.

    Jerry

  4. 3 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    380
    Thanks
    87
    Thanked 31 Times in 27 Posts

    Check Proxy Server Setting

    Often malware will change the proxy setting in Internet Explorer making it impossible to update software (especially the Malwarebytes program).
    So check this out:
    Internet Explorer > Tools > Internet Options > Connections > Lan Settings > Proxy Server
    Make sure Proxy Server is unchecked.

  5. 3 Star Lounger
    Join Date
    Jan 2004
    Location
    Las Vegas, Nevada, USA
    Posts
    278
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the quick response. I went to the Windows help link and the steps where:
    To view and connect to wireless networks in Windows 7

    1. Click the wireless network icon [IMG]file:///C:/Users/Richard/AppData/Local/Temp/msohtmlclip1/01/clip_image001.jpg[/IMG]in the notification area of your taskbar.
    2. In the list of wireless networks, click the network you want to connect to, and then click Connect.
    3. If you're connecting to a secure network, type the security key, and then click OK.

    When I click on the wireless network icon I get the “Not connected” window with the options of “Troubleshoot” or “Open Network and Sharing Center”.
    Can not find the “list of wireless networks” in step 2.

    I did hard wire the laptop to my modem and I was able to get online.

    I tried the IE suggestion and the Proxy Server was unchecked. However he used FireFox instead of IE, not sure if that makes a difference.

    Back to square one – any suggestions?
    Richard Spring

  6. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,202
    Thanks
    55
    Thanked 471 Times in 422 Posts
    Firefox has the option to overide Internet Options and specify a proxy server for use with just Firefox. Check Options > Network tab in Firefox. I ran across one piece of malware that did this so that fixing the proxy server setting in Internet Options allowed IE to work but prevented Firefox from working.

    Jerry

  7. 3 Star Lounger
    Join Date
    Jan 2004
    Location
    Las Vegas, Nevada, USA
    Posts
    278
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Jerry:

    Went to FireFox Options, Advanced, Network tab, Connection (Configue how Firefox connects to the Internet), Settings. On Connection Settings window, I changed radio button from “Use system proxy settings” to “No proxy”, but still no help.
    Changed it back.
    Richard Spring

  8. 5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    769
    Thanks
    13
    Thanked 49 Times in 49 Posts
    Here's a trick I've used successfully in the past.

    Go into device manager and uninstall the network card then reboot upon which Windows should install the default settings.

    .removenetworkcard.PNG

    Note that my screenshot above shows a wired network card but the same principle applies.

  9. 3 Star Lounger
    Join Date
    Jan 2004
    Location
    Las Vegas, Nevada, USA
    Posts
    278
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Went to Device Manager and under Network adapters I found three items. Not sure which one to delete.
    The three are:
    Atheros AR8152 PCI-E Fast Ethernet Controller
    Intel(R)Centrino(R) Advanced-N 6250 AGN
    Intel(R)Centrino(R) WiMAX 6250

    Which one?
    Richard Spring

  10. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,538
    Thanks
    120
    Thanked 1,074 Times in 989 Posts
    The Centrino Advanced-N 6250 AGN.

  11. 5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    769
    Thanks
    13
    Thanked 49 Times in 49 Posts
    Personally I'd delete all of them.

  12. Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 927 Times in 850 Posts
    If you delete all of them, then Windows should find them and reinstall all that are needed. You can then always go to the manufacturer's sites to update drivers if needed.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  13. Lounger
    Join Date
    Dec 2009
    Location
    Halifax, Nova Scotia
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you're not seeing ANY wireless networks, the hardware switch for the wireless may be turned off. Most Dell's have a slider switch somewhere (mine is on right hand side) which needs to be turned on for the wireless to work. If it's on, there should also be a corressponding blue light.

    Good Luck.
    JohnBrown
    Halifax, NS

  14. 3 Star Lounger
    Join Date
    Jan 2004
    Location
    Las Vegas, Nevada, USA
    Posts
    278
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Had to call on my IT Director friend to remote in and uninstall all three. Then using "Dell Drivers Update Utility", he reloaded new ones.
    That did the trick and it is now working fine.

    There is a WiFi switch on this Dell by using the F2 key. This might have been the start of the whole mess.

    Anyway, Thanks to one and all at another successful problem solved.
    Richard Spring

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •