Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Posts
    103
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spanish Open/Close Quotes (Comillas Angulares)

    I received a Spanish document that contains the wrong kind of quotes and I have been trying to do a search/replace that searches for an open quotes and inserts a « (comilla angular) and then search for the close quotes and insert a » (comilla angular de cierre). I also thought that a find/replace first for the open quotes and then the close quotes because there are parts where only the «open quote is used and then other parts where both kinds are used together («test»). However, I have been unable to insert the quotes (comilla angular) in the replace field. In Word I can press CTRL`< for the open and CTRL`> for the close quotes, but for a document that contains hundreds of pages it is too much.

    Can somebody tell me how to insert the Spanish quote in the replace field?

    Thank you so much.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Sometimes you can use copy and paste to get a character into the Find/Replace dialog.

    If that doesn't work, it is helpful to know its numeric ANSI value (you can find it in the Insert Symbol dialog). Then you can dial it in using the numeric keypad:

    Alt+0171 = «

    Alt+0187 = »

    Does that work?

  3. #3
    2 Star Lounger
    Join Date
    Jun 2001
    Posts
    103
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the suggestion. It gives me the quotes in the replace with field but when I replace them, it gives me regular quotes not the quotes in the replaced with field. Also, when I try Alt+0171 in the document itself I get 1/2 and when I use Alt+187 I get a corner like in a picture frame. If I press CTRL+`+< I get the correct quotes, but if I use the ALT I do not. Weird.

    If I use Insert/Symbols and insert the quotes from the gallery it shows that it is the right angular quotes, however, it is an asterisk wrapped in the WP TypographicSymbols which is a nuisance because when I type something, sometimes, depending on what I am doing, everything comes out with that font.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Regarding the replace not working, make sure you have turned off Smart Quotes on the "AutoFormat as You Type" options. I usually open that dialog using Alt-t-a-a (which is a menu sequence from Word 2003 that still works in 2007 and 2010), then the third tab.

    As for the unexpected Alt results, I don't know why the Alt numbers are different in your document. I was testing with my standard font (Book Antiqua); if your cursor is in a selection with a symbol font applied, perhaps that is the issue??

    Edit: Just read your second paragraph. Yes, it would be ideal to purge the symbol font to the extent you can.
    Last edited by jscher2000; 2011-10-13 at 11:30. Reason: Oh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •