Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Secunia PSI still showing already patched applications

    I use 32- and 64-bit Windows 7 and Secunia, version 2.0, shows .Net Framework and IE as needing the same patches. But I checked, and those patches are already installed. I didn't see a link at the Secunia site where I could ask this question. Can anyone help?

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Secunia PSI has a support forum that can be reached from PSI itself (Learn more section, top left in the PSI interface).

    The solution for this is to force PSI to scan again, anyway.

  3. #3
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    I have noted that if you have Rollback, Secunia will catalogue all of the xxxx entries in it. View the Secunia report to see if that is what it is looking at.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •