Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2011
    Location
    Bakersfield, CA.
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Disconnecting

    IHello,
    I need help, I am a low income disabled person. I have Cerebral Palsy and I’m a bit slow. I cannot afford a computer repair person. I need my computer for a medical purpose, can someone help me please. I have a Dell Inspiron E1705, Windows XP Media Edition.
    My computer disconnects itself from the internet and I have to constantly reboot my computer to reconnect to the internet, otherwise it simply goes to a blank page. The odd thing is that my router still says it’s connected to the internet. I also get a warning that says “Heading: System Standby Failed or System Hibernate Failed” and then it says, “The device driver for the ‘Intel® PRO/Wireless 3945ABG Network Connection’ device is preventing the machine from entering standby/hibernation. Please close all applications and try again. If the problem persists, you may need to update this driver.”
    I recently installed a driver called “ from Dell.com on : The driver says “application”, driver for Intel_multi-device_A13_R171131. I did this but it didn’t make any changes. I don’t know what driver it wants or where to get it.

    Every time I have to restart, I keep getting exe. and End Program Error messages and a couple of other one’s also. I ran my antivirus software and did a full scan but that didn’t help.

    Thank you for all your help.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Does the disconnection problem occur randomly while using the computer, or only after a period of inactivity or system standby?

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Open Device Manager by copy and paste: "devmgmt.msc" (without the quotes) into the Windows "run" box.
    This should bring up the device manager.
    Then open the Properties for your network adaptor, on the Power Management tab make sure the power savings option is unchecked.

    Let us know if this helps or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •