Results 1 to 4 of 4

Thread: Display problem

  1. #1
    New Lounger
    Join Date
    Feb 2010
    Location
    Chillicothe, Ohio USA
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Display problem

    My video (on board) I think has gone bad. I have a very green tint on my screen.
    I hook up another computer to monitor and all was well. I had a old display card
    and put it in and still have same problem. I think I've disabled the on board video
    but am not sure as the BIOS doe not mention the on board video as such. In the
    device manger it only shows the new video card which is a NVIDIA GeForce MX 4000.
    It is presently running on XP drivers. I've downloaded latest driver from site but
    before I install was wondering if anyone knows what could be wrong.
    The following is my setup:

    No code has to be inserted here.






    Any suggestions would be appreciated. I've had on board video go bad before and
    had no problem turning off in BIOS but this one has no clear mention of it.

    thanks

    Jerry

    I'm sorry for the mess on this post as I copied info into post and I can see it while I have it
    up but it does not show on post online. I have added an attachment with this info. If this
    does not work will someone tell me how to delete this post and Ill start over.

    thank you
    Attached Files Attached Files
    Last edited by jaj430; 2011-10-14 at 21:56.

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Here is a link for your manual;http://productsmanuals.com/documents...User_Guide.pdf
    Check out page 26.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    Chillicothe, Ohio USA
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have all those settings now, but I still seem to be missing how to turn off on board video. I know it
    is right under my nose. But my screen still has a green tint.

    Jerry

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •