Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Reading view default settings in Word 2007

    Lately when I select "Full screen reading" view in Word 2007, it always starts with the "Show printed page" option selected, although it never used to do this, and I want it to start with this option deselected. How can I set this?

  2. #2
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    Either click the View tab on (or above, according to your perception) the ribbon to get the menu, or look in the lower right corner of the screen left of the zoom slider, where you will see tiny icons. That is for 2010 and I think 2007 is identical or similar.

    EDIT: OOPS I just realized that you said that 'it never used to do this'. I think it is possible that you have inadvertently 'customized' the behaviour of the application. If you did not have any or many or you can remember (or restore) all customizations, then you can reset it to 'default', and the sooner the better. If it was highly customized, then you may be able to work backward. Handiest of all, if it really is recent and you have restore points, just work you way backward using restore points, checking with each to see at what point Word is back to normal. Your data will remain untouched but any other changes you made will have to be re-made.
    Last edited by dogberry; 2011-10-20 at 12:15.

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks for your reply. In Reading view, the Ribbon and zoom slider are not available. There is only a View options menu, on which I can deselect the Show printed page option, but I want to set this option to be deselected by default. I have not customized this - if I had, or knew how, I would change it back.

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    I never use this Reading view but the setting appears to be sticky for me. If I change it then it stays changed until I unchange it. This goes for new documents as well so it doesn't appear to be stored inside the document.

    Perhaps you have some addins running that are interfering with the normal behaviour of Word's Reading View. Can you disable all your addins and templates and see if the setting sticks?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    I suggest you read THIS Microsoft KB article.

    Note: article title is "How to reset user options and registry settings in Word"
    Last edited by jscher2000; 2011-10-25 at 20:03. Reason: Added note on the title for searchability.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •