Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston, MA, USA
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Internet connection seems to take coffee breaks

    When connected to several different routers, home included, the network connection seems to just stop working. The connection icon in the system tray still shows the connection, but there is no internet access. I keep a command prompt window open to check this. If I do a ping www.google.com, it times out and stays that way for maybe 10 minutes, then it comes back all on it's own. I have tried doing a command "ipconfig /renew" that does nothing. The only thing that seems to work is to open the network and sharing center and disable the wireless adapter, then enable it again. That seems to hold for a while. Any ideas other than to use a wired connection?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Two things:
    Moderator should move this to the Networking forum. Might get more exposure there.

    I would go to device manager and delete the adapter, then reboot. Windows should find new hardware and reload the drivers. You could also then go to the manufacturer's web site and get updated drivers for the adapter. Does sound like a problem. Occasionally I have something similar happen. If you click on the Red X between the Network designator and the internet designator, this will open a troubleshooter to try to resolve the problem.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston, MA, USA
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks Ted

    Your reply seemed reasonable, so I tried using W7 capability from the Network and Sharing Center to search the internet for an updated driver. It said my driver was up to date. So I hope others will respond.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,172
    Thanks
    47
    Thanked 981 Times in 911 Posts
    Seems you may have a flakey wireless adapter. Not much you can do about that except dis/enable.

    cheers, Paul

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by dickcaro View Post
    Your reply seemed reasonable, so I tried using W7 capability from the Network and Sharing Center to search the internet for an updated driver. It said my driver was up to date. So I hope others will respond.
    Did you actually try the Uninstall and let Windows reinstall the adapter drivers? If a driver is corrupt, when you search for a new driver, it will have the correct driver version according to the search, but still be corrupt.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this can happen when you are using both a wired and wireless connection and xp tries to use the slow wireless connection, mistakenly thinking it is connected at it's fastest connection speed. if this is the case you need to force xp to use the wired connection by disabling the automatic metric (see http://support.microsoft.com/kb/299540 for more details).


    1. In Control Panel, double-click Network Connections.
    2. Right-click a network interface, and then click Properties.
    3. Click Internet Protocol (TCP/IP), and then click Properties.
    4. On the General tab, click Advanced.
    5. To specify a metric, on the IP Settings tab, click to clear the Automatic metric check box, and then enter the metric that you want in the Interface Metric field. (30 or less for the wired connection, 50 for the wireless).

  7. #7
    New Lounger
    Join Date
    Oct 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dickcaro View Post
    When connected to several different routers, home included, the network connection seems to just stop working. The connection icon in the system tray still shows the connection, but there is no internet access. I keep a command prompt window open to check this. If I do a ping www.google.com, it times out and stays that way for maybe 10 minutes, then it comes back all on it's own. I have tried doing a command "ipconfig /renew" that does nothing. The only thing that seems to work is to open the network and sharing center and disable the wireless adapter, then enable it again. That seems to hold for a while. Any ideas other than to use a wired connection?
    I had this exact same problem, and just yesterday I finally figured out a workaround, if not the solution.

    I have two NICs installed and enabled. One is connected to my DSL modem (via a hub), and the other is unplugged. I had set up both with a manual-designated IP address.

    After trying everything to solve the problem, including booting multiple times, I finally got the idea that Windows might not be smart enough to ignore a NIC that's unplugged. So I disabled Internet Protocol on the disconnected NIC, rebooted, and Voila! the problem was gone.

    If someone has a script that will enable/disable a NIC's IP and/or DHCP, this remedy would be even handier.

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston, MA, USA
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have solved one of my problems! I isolated the problem by using the Command Prompt. First, at a command prompt window, I entered: "ping www.google.com" and waited for the result. While the internet seemed to be on a coffee break, the response would always be to time out for the 4 attempted pings. Then I would ping the network router with this: "ping 192.168.2.1" This would always be successful. (your router should be at some similar local address. Another systems was at 192.168.1.2) This isolates the problem to the router. When I complained to Verizon, they replaced my router overnight for free, and the problem has gone away. I have replaced my other system's router with similar success. This is the only time I have heard of a router failure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •