Results 1 to 6 of 6

Thread: attachments

  1. #1
    New Lounger
    Join Date
    Jan 2001
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    attachments

    hi all,

    any idea why sometimes when an email get's replied (or forwarded), the attach files appears as <<file: filename.doc>>

    thanks,
    eddie

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: attachments

    mostly likely because of the sender's program.

    or this this on your end? then it's because the message was in RTF format.

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: attachments

    thanks mj, it's on my end..... would it be possible to get it back?

    eddie

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: attachments

    is the file getting removed from the forward? it's supposed to stay on forwards but does get removed from replies. The text is left to indicate that a file did exist.

    you can reattach the file on forwards, drag from the message to the new forward or reply. or save to the file system and use file > insert.

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: attachments

    ... or select and right-click the file from the original e-mail and select Copy, click on the e-mail to be sent and paste.
    -John ... I float in liquid gardens
    UTC -7ąDS

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: attachments

    Eddie: I think that should always happen when you reply to a message that contains an attachment since it is assumed that the person that sent the attachment already has it. It should not happen when you forward a message, and if it is I do not know what might be causing it.
    Legare Coleman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •