Results 1 to 15 of 15
  1. #1
    New Lounger
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Go Button-Page Access Problem

    Vista SP2 IE9

    I am having a problem on a couple of sites so far. When I go to MSN Autos for example and I click on a Gallery it opens no problem but when I click on the arrow to go to the next picture nothing happens. No error message just nothing. When I go to barchart.com website no problem from Home Page I enter a stock symbol and get a quote no problem but when I put in the next Symbol to get a quote from that page nothing happens. If I go back to the Home Page and enter it from there it works. If I switch to a diffrent User on this computer it works no problem or if I try from another computer it works so I know it's not the Sites. I tried running IE with no add on's did not work. I reset IE back to defaults did not work. Deleted the Temporay Files did not work.

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Did you try viewing any of the sites in compatibility mode?

  3. #3
    New Lounger
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes Does not make a diffrence.

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Just performed a quick test and I experience the same behavior on barchart.com, with IE 9, so it seems a browser issue with the site. MSN autos seems to work normally though.

  5. #5
    New Lounger
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Strange because if I switch to a different user or use my laptop with IE9 works fine. Also this just started today It worked fine until now. I did a Java update today but on the other user on this computer and also on the laptop without any problem.
    Last edited by Bosco 2; 2011-10-26 at 21:41.

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I got barchart.com to work, simply by checking which mode I was using - the document mode was IE 8 standards. Once I changed it to IE 9 standards, all started working properly there, too.
    I used IE developer toolbar to check the mode.

  7. The Following User Says Thank You to ruirib For This Useful Post:

    Medico (2011-10-27)

  8. #7
    New Lounger
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank You.You're a genius. Barchart was in IE8 Standards and the MSN site was in IE7 Standards. I wonder how it got to be that way since it worked yesterday. I did not even know about the Developer Toolbar or that I had it.
    Thank you once Again
    Bosco

  9. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I'm glad that you sorted it .

  10. #9
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Rui, I seem to learn something new every day, and this was new to me. Never explored the Developer Tools before. Even though mine was in IE 9 mode, this might solve many problems for others. Thanks.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  11. #10
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Hi Ted,

    You're lucky, because you never had the hair pulling experience of having to try to understand why a web page that shows properly in every other browser, doesn't do it in IE . In that case, or when you need to check how a page will look in an older IE version, the Developer Tools are invaluable. That's how I got to know it and you're right, it can make a big difference in IE's behavior in those situations where you cannot understand that behavior.

    Thanks .
    Last edited by ruirib; 2011-10-27 at 09:02. Reason: spelling

  12. #11
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Perhaps I'm lucky, don't have that much hair left to pull!
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  13. #12
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I'm not using IE9 yet, but for future reference, where do you set these various modes? Is it part of the compatibility button or someplace else?

    Edit: Actually, Ted posted a screen shot over here: Log In Problems

    Seems a bit hidden away if one might need to do this regularly to accommodate different sites...
    Last edited by jscher2000; 2011-10-27 at 17:10. Reason: Aha!

  14. #13
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Quote Originally Posted by jscher2000 View Post
    I'm not using IE9 yet, but for future reference, where do you set these various modes? Is it part of the compatibility button or someplace else?

    Edit: Actually, Ted posted a screen shot over here: Log In Problems

    Seems a bit hidden away if one might need to do this regularly to accommodate different sites...
    You can bring up the tools window by pressing F12.
    This is definitely not a thing that needs to be done too often. IE 9 in IE 9 mode is the most compatible IE ever, so it suits most sites.

  15. The Following 2 Users Say Thank You to ruirib For This Useful Post:

    Bosco 2 (2011-10-27),jscher2000 (2011-10-27)

  16. #14
    New Lounger
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I spent over an hour messing around with every setting and really could not find any info for that problem on line. So I ended up befuddled. I never would have known about the developer tools if it wasn't for Rui Thanks again.

  17. #15
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    You're most welcome .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •