Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    England
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Found New Hardware wizard can't select driver folder

    Hi, I have just fitted a new PCI framegrabber and the 'Found new hardware' wizard started up. I have downloaded the driver for this but when I try to tell the wizard which folder the driver is in, the OK button is greyed out (whichever folder I choose). If I tell it to find the driver automatically it fails to do so. Any ideas? (XP sp3, pentium 4, 3GHz, 500Mb RAM). Cheers, Ted

  2. #2
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    The folder has to contain a .inf file which is used by the installer to configure the driver installation. Otherwise the OK button stays grey.

    Does your folder have a .inf? If not then maybe what you downloaded is an application to install the driver or perhaps a compressed file which has to be decompressed into a folder first.

    Wherever you got the driver download from should have provided at least minimal installation instructions, no?

    Jock

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    England
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jockmullin View Post
    The folder has to contain a .inf file which is used by the installer to configure the driver installation. Otherwise the OK button stays grey.

    Does your folder have a .inf? If not then maybe what you downloaded is an application to install the driver or perhaps a compressed file which has to be decompressed into a folder first.

    Wherever you got the driver download from should have provided at least minimal installation instructions, no?

    Jock
    The driver was downloaded as a zip file from the manufacturer’s website and unzipped into a folder. The folder is not accessible (OK greyed out) and in fact all of the folders are the same – whichever one I browse to the OK remains greyed out. The manufacturer provides no installation instructions.
    Ted

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    England
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oops, found the .inf

    Thanks for the reply Jock.

    Ted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •