Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Apr 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to stop "The spelling check was stopped before it finished" msg?

    Using Outlook 2010 and every time I send a message with a spell check error which I'm happy to allow I get the "The spelling check was stopped before it finished. Do you want to send anyway" message which is annoying the hell out of me as I can't find a way of turning it off!

    I've checked the Spellchecks option and can't see anything there and tried a registry fix I found on Google for Outlook 2007 but that doesn't seem to work - suggested fix here - http://support.microsoft.com/kb/2498939

    I've also checked my Word 2010 spellcheck settings and can't see anything there

    any ideas out there on how I can turn this annoying popup off??

    thanks

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I am not sure it can be avoided. You can probably work around it, by choosing Ignore Once, Ignore All or even adding the infringing words to the dictionary.

  3. #3
    New Lounger
    Join Date
    Apr 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    even if you spellcheck some words but allow others through, it still pops up. I cba to spend all day adding words to the dictionary (we are in recruitment so are dealing with a wide variety of emails from various nationalities and specialities) - I just want to turn the effing thing off!

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I think you will have to stop the speller checking to achieve that. Here you have an explanation on how to do it: http://support.microsoft.com/kb/937422

  5. #5
    New Lounger
    Join Date
    Apr 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the reply

    I know how to turn the spellcheckers off but that's kind of defeating the object. I WANT spell check ON but annoying message OFF - surely that's not too difficult for the guys at MS??

    a registry hack would seem to be a way to do it a la method I linked for 2007 which doesn't work for 2010

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Sorry, I don't know of another way to stop this.

  7. #7
    New Lounger
    Join Date
    Apr 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for your responses anyway - much appreciated

    maybe someone out there does know the answer....

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by helixrecruit View Post
    Using Outlook 2010 and every time I send a message with a spell check error which I'm happy to allow I get the "The spelling check was stopped before it finished. Do you want to send anyway" message which is annoying the hell out of me as I can't find a way of turning it off!
    It sounds as though you are pressing Esc or clicking Cancel rather than using Ignore or Ignore All. If you press Alt+g or click Ignore All, that might be easier.

  9. #9
    New Lounger
    Join Date
    Apr 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the reply

    Ignore Once/All does work - once it's checked everything - but I'd like it send without the annoying message when I select Close (spellchecker) as that means I'm happy for it to send without any further checks being needed.

    One thing I perhaps forgot to mention is that this message only comes up when I reply/forward messages as spellcheck also checks the content of original messages and I always include the original message when I reply/forward.

    I want spellcheck to check my text, but don't need it to check the original which is why I Close spellcheck once it's completed checking my writing.

    So, perhaps there's 3 ways around this:

    1. don't include original messages in reply/forward - not preferred
    2. some setting in spellcheck to omit checking original message when replying/forwarding (if there is one, I can't find it!)
    3. prevent annoying message when selecting Close

    any ideas folks???

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by helixrecruit View Post
    One thing I perhaps forgot to mention is that this message only comes up when I reply/forward messages as spellcheck also checks the content of original messages and I always include the original message when I reply/forward.
    This option should prevent that in most cases. I think it doesn't work if you change the message format (e.g., change it from plain text to HTML or vice versa).
    Attached Images Attached Images

  11. #11
    New Lounger
    Join Date
    Apr 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you jscher2000 for that - that's sorted the problem nicely!

    I searched high and low in Options to find something like that and all along it was staring me in the face but I wasn't seeing it!!

    annoying message - goodbye

  12. #12
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario, Canada
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have to be honest in the fact that I've never received this message and I've used Outlook2010 since it first came out with MS Office. If it keeps happening all the time it sounds to me like some of the program objects might be damaged. An idea could be to try the repair option available on most re-installs, or, failing that, try a full uninstall and then reinstall. Again, I've not had to do this since I've not had problems with any of my MS Office apps, but it's a suggestion.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •