Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Durham, North Carolina, USA
    Posts
    140
    Thanks
    5
    Thanked 1 Time in 1 Post

    TOC numbers are bold for no reason?

    Hi everyone,

    I'm having trouble with a TOC in a template my friend created. I've attached it here.

    Notice that in TOC 3 the number is bold while the text isn't. We want the number to not be bold, but we can't figure out where the bold formatting is coming from. Yes, in Heading 3 the number is bold, but that's also true of Heading 2 but the TOC 2 number isn't bold.

    Can anyone figure out why it's bold and/or tell us how to fix this?

    Thanks in advance.

    Beej
    Attached Files Attached Files

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Beej,

    What we have here is a failure to PRINT! {Hey CLiNT, get it!}. It's an optical illusion. If you print the TOC page it is not bolded either to paper or PDF (see att). Although you can't see it in the screen capture of the Word screen I have the 2 highlighted and you can see on the Formatting Bar the B is not in orange.
    Attached Images Attached Images
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    122
    Thanks
    3
    Thanked 20 Times in 18 Posts
    The font formatting comes from the TOC 3 style, not the Heading 3 style. You can alter the TOC styles definitions to get whatever you want, but the style applies to both the content and the number. Note too, that by default, thsee styles come with the "Automatically update" setting turned ON -- so if you don't want the ToC to be set in blue, be sure to turn that setting off if you change a definition.

  4. #4
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Durham, North Carolina, USA
    Posts
    140
    Thanks
    5
    Thanked 1 Time in 1 Post
    I thought it would work...but no. I just printed it here at my desk and it's bold. I did notice, however, that it wasn't bold when I first opened the document. Then I printed it (which updated the TOC) and it reverted back to bold.

    I've had these kinds of problems with TOCs over the years, usually with tab settings being changed at random, but this one is a first. Sigh.

  5. #5
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Durham, North Carolina, USA
    Posts
    140
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by EricFletcher View Post
    The font formatting comes from the TOC 3 style, not the Heading 3 style. You can alter the TOC styles definitions to get whatever you want, but the style applies to both the content and the number. Note too, that by default, thsee styles come with the "Automatically update" setting turned ON -- so if you don't want the ToC to be set in blue, be sure to turn that setting off if you change a definition.
    That's what's weird. The font formatting for the TOC 3 style doesn't include bold. Thus my frustration.

  6. #6
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    Quote Originally Posted by itsjustb View Post
    I thought it would work...but no. I just printed it here at my desk and it's bold. I did notice, however, that it wasn't bold when I first opened the document. Then I printed it (which updated the TOC) and it reverted back to bold.

    I've had these kinds of problems with TOCs over the years, usually with tab settings being changed at random, but this one is a first. Sigh.
    I also didn't see the bold in the document you posted, but I did find what I think is the cause. The font, font weight, and size were specified in the numbering setup. The usual advice is to leave those input boxes empty and allow the paragraph style to govern the formatting of the numbers--unless the number text format must be different from the heading text. A problem with setting font specs in the numbering is that Word treats it as direct formatting, which the TOC does not ignore.

    Since your numbering fits one of the built-in schemes, the quickest fix is to sleect the whole document and, in the multilevel list gallery, click None. Then with the cursor in the first heading 1 in your document, click the 1 Heading 1, 1.1 Heading 2, ... list scheme.

    HTH,
    Pam

  7. #7
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    McLean, VA
    Posts
    125
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi Beej,

    If you can't get Pam's method to work (or anyone else's), you could try selecting the TOC (after you update it) and pressing Ctrl+Spacebar, which is a font attribute reset of the TOC styles. I do this all the time because I can't figure out why my Word 2007 templates also show improper bolding of the numbering.

    George Tipton

  8. #8
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Durham, North Carolina, USA
    Posts
    140
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks George! That worked.

  9. #9
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    McLean, VA
    Posts
    125
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Great! Since you may have to be doing it alot, the fastest way I know to select the entire TOC is to move the mouse pointer into the left margin, point at the next to last line of the TOC, press the left mouse button and drag down as if you are trying to select the last two lines.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •