Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    australia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Explorer problems

    the other day i installed a computer for a customer everything was fine and worked well. he received the computer (he has 2) when he shared the drives on old computer was ok. but when he went into windows explorer on new computer he had 2 of every drive, even the 100 meg system partition. one of the drive links he can not access saying you need admin permissions the other drive letter he can access ok. got me stumped and clues.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    What does the Disk Manager show for HD's? Sounds like the install went awry. May have to reinstall????
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts
    Does the dual copy problem show up in safe mode? If so, try the clean boot diagnostic procedure.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •