Results 1 to 11 of 11
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Wireless Router Won't Connect

    Earlier this year I posted a query about a friend's Vista laptop that couldn't connect via a new wireless router. At the time I thought it was a computer problem because all indications were that the router was connecting OK. However, I just tried out my friend's computer on my own wireless network and it works perfectly. So there must be some configuration setting that's wrong or missing on her router. It is a new Linksys router, and I installed the proper router driver on her computer, but IE9 simply won't access the connection.
    Any suggestions on what settings I should look at on the router?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you configured the router's wireless setup?

    Joe

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    We followed all the instructions that came with the router including inserting the CD into the laptop and letting it configure away. So something is missing. I just don't know what. To repeat. The laptop shows that the wireless connection has been successfully made, but IE9 just won't connect to it.

  4. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Try deleting the Wifi adaptor in device manager and restarting.

  5. #5
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't think there is anything wrong with the WiFi adapter because the laptop works flawlessly on other wireless networks. It seems to me that there must be something wrong with that particular router's set up.

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Does the computer get a valid IP?

  7. #7
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    Probably not as IE9 doesn't connect on my friend's wireless network. So how do we make sure it gets a valid IP?

  8. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Open a command window and type ipconfig /all. Let us know what you get.

  9. #9
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    It will take me some time as it is a friend's computer and they live several miles away. I'll see if I can get them to do it.

  10. #10
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Quote Originally Posted by Chuck Tucker View Post
    I don't think there is anything wrong with the WiFi adapter because the laptop works flawlessly on other wireless networks. It seems to me that there must be something wrong with that particular router's set up.
    I didn't say there was anything wrong with the Wifi adaptor. There may be settings lingering about related to the old setup and through experience I've found the quickest way to remove old settings has been to remove the device in device manage and restart.

  11. #11
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for your suggestions. My friend ran out of patience and bought a new router. I'll have to wait and see if that solves her problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •