Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Port Hope, Ontario, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Netframe SP1 will not install on Vista

    I have installed netframe 3.5, with no problem. Then tried to install Netframe 3. SP1. This SP1 will not install. It comes back with a message indicating that the program has stopped responding. Any suggestions?

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by willard View Post
    I have installed netframe 3.5, with no problem. Then tried to install Netframe 3. SP1. This SP1 will not install. It comes back with a message indicating that the program has stopped responding. Any suggestions?
    willard,
    Hello... NET Framework 3.5 SP-1 has several updates that go along with it . Go to Control panel>Uninstall a Program>and on the left panel click on "View Installed Updates" ...take a look through them and see what .NET things you have installed. You shouldn't have to install .NET 3. if you have 3.5. Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •