Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Mar 2002
    Location
    Sacramento, California, USA
    Posts
    509
    Thanks
    4
    Thanked 1 Time in 1 Post

    "Windows is restarting in 14 minutes 37 seconds"

    One of the things I hate most about Windows is its habit of making announcements like this when it has installed an update and wants to finish its work. If it were my employee, and it did that to me more than once, I would fire it on the spot. I know when I can afford to have my work interrupted; it does not.

    I've put up with this for years on PCs provided by clients because the update policy was set by their IT departments, leaving me no choice. Now my new installation of Win7 is doing it to me at home.

    Is there a way to turn this "feature" off without shutting down automatic update? If not, automatic update is going bye bye!

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    I think you'd be better off shutting down Automatic Updates and taking control of the when and how updates are to be applied yourself.
    Automatic Updates is all fine for the novice user but someone with a bussiness, or even a savvy home computer user, should have far more fine control over the process.

    I think it's well known that MS releases most of their updates on the 2nd Tuesday of each month. It would not be earth shattering to be late. It would also
    give one time for other's professional update impact evaluations to take place.

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Check Fred Langa's article on the issue: http://windowssecrets.com/langalist-...anted-reboots/

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    You can set automatic updates to "download updates but let me choose when to install them " in "control Panel/ windows updates - change settings" it is in the drop down box at top.

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,795
    Thanks
    117
    Thanked 799 Times in 720 Posts
    You can disable automatic reboot after a windows update via a group policy setting as shown here:
    http://www.codinghorror.com/blog/2005/05/xp-automatic-update-nagging.html

    It's an XP fix but works in Windows 7 as well. Note: The Local Group Policy Editor will only be available in the Windows 7 Professional, Ultimate, and Enterprise editions.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •