Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jun 2005
    Location
    Georgia USA
    Posts
    55
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Angry Windows Live Mail

    I am new at this application. Looks like I am sunk in Windows 7. It's either this or a separate program such as G-mail. My question is, does anyone know how to turn off the "include message in reply" in Windows Live Mail. It could be turned off in Outlook and Window Mail. As a matter of fact is was hard to tun on in Outlook and Windows Mail. Now this.

    Any suggestions will be appreciated. Was not sure where to post this problem, so took a chance in this section. Started to post it with Outlook, but was not sure about this. Maybe, just maybe, I will get into Windows 7. After VISTA, anything is better, right? Then there is the 64 bit thing. It is hard for an old senior citizen that is retired, isn't it?

    Thanks a bunch for the good information I have received on this forum. Woody and the gang did a good deed with this site.


    Charles H. Parker
    Savannah, Ga.

  2. #2
    New Lounger
    Join Date
    Nov 2011
    Location
    Languedoc, France
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Charles. Well, from one silver surfer to another. With WLM open click on the arrow in the blue drop down box in the top left corner of the screen. in the drop down menu click 'options' then 'mail'. In here click the 'send' tab and un-tick the forth box down, hope this helps.

    BobWils

  3. #3
    Star Lounger
    Join Date
    Jun 2005
    Location
    Georgia USA
    Posts
    55
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Thanks for your help, Bob (from one senior to another). Seems like when we get used to one porogram, we are forced to learn another.

    Charles H. (Mike) Parker
    Silver Surfer
    Savannah, Ga.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •