Results 1 to 11 of 11
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Windows Startup sound misplaced

    When I click "Show Desktop" the Windows Startup sound plays, and conversely it does not play when I start Windows.I am not really worried about this,but if anyone knows how to correct this behaviour I would appreciate their advice.

    Thanks and regards,
    Roy

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    You could start by looking in "Sounds", located in the control panel. It looks like one of your Windows sounds got mixed up somehow.
    I understand the sounds will vary by theme, but I don't know if a "show desktop" sound capability would be among them.

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello CLiNT,

    Sorry, I should have said that I had already looked in "Sounds" and found nothing to explain the situation there.

    Any other ideas?

  4. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Are you using a customised theme of any form?

  5. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Roy,
    Try changing the 'Sounds' to one of the other installed presets.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  6. #6
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hi Browni and Roderunner,

    I tried the other installed presets but it made no difference.

    I am using a solid black theme.

    Further advice would be appreciated.

    Thanks and regards,Roy

  7. #7
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Roy, Try this setting.

    RR.JPG
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  8. #8
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    I do not see anything in the sounds for,Start up for windows.Most likely M$ did not put in,Windows7.The only sound I found was,Exit.If by chance I have missed it,let me know.Thanks in advance.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  9. #9
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    RR covered up this setting

    win7sound.PNG

  10. The Following User Says Thank You to Browni For This Useful Post:

    royw (2011-11-14)

  11. #10
    Bronze Lounger DrWho's Avatar
    Join Date
    Dec 2009
    Location
    Central Florida
    Posts
    1,501
    Thanks
    30
    Thanked 205 Times in 163 Posts
    The Startup sound for Win-7 is locked inside a file, like a .dll file. You must be good with a HEX Editor to change it. Or, just shut it off all together. Love it, or leave it! I did change mine, but it was a daunting experience. Not something for the beginner or faint of heart. lol

    Cheers Mate!
    The Doctor
    Experience is truly the best teacher.

    Backup! Backup! Backup! GHOST Rocks!

  12. #11
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Thanks to all who replied.

    The advice from Browni solved the mystery. I had missed the reference to "Play Windows Startup sound".

    Best regards,Roy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •