Results 1 to 12 of 12
  1. #1
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts

    Lounge slowdowns caused by inetinteractive.com waits

    Greetings, Lounge managers

    I have been noticing long (5-10 sec) delays in starting & opening threads when using the lounge.

    At these times, Firefox indicates it is connecting to or waiting for inetinteractive.com.

    Presumably this is a third party site with hooks into windowssecrets.com. However, you might want to know they are bogging your site down, at least currently.

    Hoping this info is of use to you.

    Best regards, Jock

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    iNet Interactive owns both the Windows Secrets Newsletter and the Lounge Forums. Check out the information at the bottom of every Lounge page. I have not noticed any specific constant slowdowns, only some now and then, like any other web site. I use Firefox most of the time myself.

    You might want to delete your browser cache and temp files to see if that has any positive affect on Firefox's performance.

  3. #3
    4 Star Lounger I.M.O.G.'s Avatar
    Join Date
    Mar 2011
    Location
    Rootstown, OH
    Posts
    589
    Thanks
    11
    Thanked 28 Times in 23 Posts
    Thank you for mentioning what you are seeing. I can't reproduce the results currently, but I'll keep an eye out myself. What page were you on when you received the hang?

    The only item I see on this page being served from inetinteractive.com is the leader bar at the very top, "Get the essential Windows news you need - weekly, FREE! Subscribe now to Windows Secrets!" I viewed the source of the page to look for references to inetinteractive.com, and that was the only one that was running javascript, and not a plain old URL link.

    Can anyone else reproduce the hangs that jackmullin is seeing, with waits indicating inetinteractive.com?
    Matt Bidinger
    Online Community Engagement

  4. #4
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,413
    Thanks
    33
    Thanked 195 Times in 175 Posts
    This happens to me very occasionally, like one a month... So rarely noticed.

    Perhaps triple the number of servers you have collecting statistics?!
    BATcher

    Time prevents everything happening all at once...

  5. #5
    4 Star Lounger I.M.O.G.'s Avatar
    Join Date
    Mar 2011
    Location
    Rootstown, OH
    Posts
    589
    Thanks
    11
    Thanked 28 Times in 23 Posts
    No stats are collected by inetinteractive.com, so this isn't related to statistics.

  6. #6
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,413
    Thanks
    33
    Thanked 195 Times in 175 Posts
    Err, so what does inetinteractive.com actually do, then?
    BATcher

    Time prevents everything happening all at once...

  7. #7
    4 Star Lounger I.M.O.G.'s Avatar
    Join Date
    Mar 2011
    Location
    Rootstown, OH
    Posts
    589
    Thanks
    11
    Thanked 28 Times in 23 Posts
    On windowssecrets.com, it hosts this javascript referenced by each page:

    Code:
    <script src="http://www.inetinteractive.com/ads/output.php?id=20" type="text/javascript"></script>
    That code displays the message at the top of the page, and makes it easy to update the content of the message which currently states "Get the essential Windows news you need - weekly, FREE! Subscribe now to Windows Secrets!"
    Matt Bidinger
    Online Community Engagement

  8. #8
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    This situation was occurring this morning between approx 9:10am Eastern and 9:30.
    Now at 3pm I am not experiencing them any longer. I have seen this in the past, but infrequently. Don't remember if it was the same time of day, but possibly just related to start of day load on the intetinteractive resource if it is serving multiple high volume sites.

    Delays were occurring at each full page load - reading a new thread for example, and also happened when starting to create this new thread. I do clear my chache regularly because I often test site changes and otherwise won't see the change.

    This is not really a problem as such, but just thought the info might be helpful.

    Best regards,
    Jock

  9. #9
    4 Star Lounger I.M.O.G.'s Avatar
    Join Date
    Mar 2011
    Location
    Rootstown, OH
    Posts
    589
    Thanks
    11
    Thanked 28 Times in 23 Posts
    Thanks, its helpful - we want to know about any site usage issues like this. If you see it tomorrow or whenever the next time you notice it hanging on that, post back here. If its occurring more than once every blue moon it might indicate a problem. An occasional hang every so often could be network slowness or anything though. Unless the problems are more far-reaching, more common, or reproducible in some manner, there isn't much to follow up on until then.

  10. #10
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts

    Happening again today

    It's been quite awhile since I last saw this occurring, but it is happening today - getting 15 to 20 sec delays on page loads, while the browser says "connecting to inetinteractive.com ..."

    This has been going on for the last 15 mins or so (since I came online); it is now 9:05 EST.

    It is really noticeable because ordinarily performance on this site is excellent.

    Hope this helps.

    Jock

  11. #11
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    And, of course, 3 mins after posting my prev, lounge performance has returned to normal.

    Jock.

  12. #12
    4 Star Lounger I.M.O.G.'s Avatar
    Join Date
    Mar 2011
    Location
    Rootstown, OH
    Posts
    589
    Thanks
    11
    Thanked 28 Times in 23 Posts
    Thanks for mentioning it Jock - we're having some DDOS problems on our network, so we're mitigating them, and until they have passed we may see some intermittent performance issues.
    Matt Bidinger
    Online Community Engagement

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •