Results 1 to 7 of 7
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Unhappy Firefox 8 Choose > Fonts & Color

    The default font is Comic Sans MS. I'm ok with that, it's only when I tried to increase the font size from 18 to 20. I closed the program, re-opened it and nothing had changed as far as text size was concerned.

    Am I missing something here, or is there something else I must do?

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,433
    Thanks
    371
    Thanked 1,456 Times in 1,325 Posts
    Gloria,

    Most sites have their pages coded for specific fonts/sizes. The default rarely gets used. To increase font size so you can read it just hold Ctrl & roll your mouse wheel.
    Last edited by RetiredGeek; 2011-11-13 at 19:41. Reason: Spelling
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    Gee RG, is that all it takes. Then it's a waste of time to select the fonts and sizes you prefer.
    Thanks for the information, now if only I can remember the how to.


    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Go to,Tools;options.Then click on the;Content tab.Then click on the;Advance button.This will bring up the fonts page.UNcheck the section that reads;Allow pages to choose their own font,instead of my selection above.Then click on OK.Now your fonts are the ones you selected.HAppy Surfing.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  5. #5
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by chowur View Post
    Go to,Tools;options.Then click on the;Content tab.Then click on the;Advance button.This will bring up the fonts page.UNcheck the section that reads;Allow pages to choose their own font,instead of my selection above.Then click on OK.Now your fonts are the ones you selected.HAppy Surfing.
    I have done this already, just haven't noticed any changes. I suppose it will take a while to see if the settings worked.

    Thanks for the response Chowur.

    Gloria E
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #6
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Did you close,FF out all together?Then restart it from scratch?Just a thought.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  7. #7
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    I'm not sure how I did it, but I'll do it again and see what happens.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •