Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2010
    Location
    rural Pennsylvania
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How stop "Research" window from popping up in Word 2003?

    When I use the Alt key and the mouse to select a vertical column of characters in a Word 2003 document, sometimes I succeed, but about half the time a "Research" window pops up at the right side of the page and I cannot select and act on the characters. Can anyone tell me how to turn off this not-so-helpful feature?

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try:
    Add/Remove Programs ---> Microsoft Office ---> Add or Remove Features ---> expand Office Tools ---> disable Research Explorer Bar

    Jerry

  3. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    rural Pennsylvania
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks - removing Research Explorer Bar did the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •