Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Windows Boot Manager leeps reappearing at bootup

    i was trying to solve a problem and now created another problem.

    i was unable to do, from Windows, a non format non -destruct reinstall a certain way. so i thought if i could have the computer boot up to install win7 sp1 this might work.

    now when i start the booting up process, the windows boot manager appears and gives a quick glimpse of alternatives- go to install or go to win 7. I have to go to Win 7 and then the windows 7 opening screeen appears (password screen). then it is business as usual.

    is there a way to avoid this 2nd step?

    thanks

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Stephen,

    Download a copy of EasyBCD and it will let you fix the problem.

    This can also be done from within Windows but it is a bit involved.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. The Following User Says Thank You to RetiredGeek For This Useful Post:

    StephenwjC (2011-11-25)

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    thanks for your suggestion. here is the entries info. it is an easy program but since it is the 1st time seeing this- i hesitate. nothing like confirmation.-
    ==
    There are a total of 2 entries listed in the bootloader. read below.
    i will keep entry #2 (Windows 7) and delete #1 (Windows Setup).

    your thoughts?

    again thanks!

    Default: Windows 7
    Timeout: 3 seconds
    EasyBCD Boot Device: C:\

    Entry #1
    Name: Windows Setup
    BCD ID: {cbd971bf-b7b8-4885-951a-fa03044f5d71}
    Drive: C:\
    Bootloader Path: \$WINDOWS.~BT\Windows\system32\winload.exe

    Entry #2
    Name: Windows 7
    BCD ID: {current}
    Drive: C:\
    Bootloader Path: \Windows\system32\winload.exe

  5. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    Yes that would be fine to delete the set-up portion.

  6. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    That happens because your reinstall ended abruptly. If you complete it, that will go away.

  7. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    i "adjusted" the boot menu using Easy BCD by deleting the Windows Setup entry. however after booting up, the "windows boot manager" screen appeared for 3 seconds. so i decreased the boot up time from 3 seconds to 0 seconds. now the "win boot manager" screen appears ever so briefly.

    any suggestion(s) how to make the screen not appear or even better, not even occur?

    thanks

  8. #7
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    Lookin "msconfig / boot" options see if listed there and delete it if is.

  9. The Following User Says Thank You to curiousclive For This Useful Post:

    StephenwjC (2011-11-25)

  10. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    used the software and it worked. i checked out the msconfig and that worked too.

    it works like a charm. super thanks to all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •