Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Dec 2006
    Posts
    246
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Office 2010 problem

    Hello -I just installed Office 2010 and everytime I try to open any application (excel, outlook, etc) I get this windows installer screen follow by another screen that says that windows is trying to configure office 2010. Eventually, the application runs, but this happen everytime I start the application regardless if it is a shortcut or going straight to the executable file. I tried reinstall and repairing it , but nothing works. Anyone have any idea. Thanks.
    Last edited by Seba; 2011-12-04 at 14:52.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    3 Star Lounger
    Join Date
    Dec 2006
    Posts
    246
    Thanks
    0
    Thanked 0 Times in 0 Posts
    By googling I found an article that said to run the line below and this solved the issue.
    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbos

  4. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,181
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    Glad you solved and thank your for posting the solution. It may be valuable to other readers facing the same situation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •