Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Opening Word template with form fields loses form fields in Word 2010

    I've create a form in Word 2010 with compatibility set off. All the form controls are the new word 2010 type. I've then saved the form as a .dotm or .dotx template. I would expect when I create a new document based upon the template, I'd have a new document with form fields. But instead all the form fields are gone. What I am Doing wrong?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Welcome to the Lounge!

    Just to start, can you confirm which type of form controls you're using? Are you using the Content Controls (which were first introduced with Word 2007), or are you using the old 'legacy' formfields?

    One possible scenario is if you have a template in .dotm or .dotx file format, which contains content controls, but when you create a new document based on that template, the new document is then getting saved in the old ".doc" file format - in that scenario, the content controls would not be retained in the new document.

    Gary

  3. #3
    New Lounger
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Problem solved. I had set my Save as default option to Word 97 compatibilty, so when it started the new document it set it to the compatibility mode hence loosing all the form field controls - which were the new Content Control Form fields.
    Last edited by sfriedman39; 2011-12-06 at 21:42.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •