Results 1 to 4 of 4
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,974
    Thanks
    36
    Thanked 11 Times in 9 Posts

    Pictures NOT showing in Facebook (on IE9)

    My brother is using I.E. 9, and the pictures in Facebook are not showing.
    This afternoon using TeamViewer I went in to his computer and the first things I looked at were the Advanced setting in Internet Options. Those matched what I have. The next thing I did was to disable all add ons, and that made no difference as well. He is also running a virus scan as I am typing this.
    I had him download and install Firefox, and again, all he got was the box with a little red x in it. What is interesting here though is that when I took a look at his facebook his contact list was not appearing on the right hand side as mine was, but when he logged on using Firefox the contact list was showing on the right.
    He has run all updates.
    Ideas?
    HP
    Win Ultimate 64
    8Gb Ram

    Thanks
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    John, are the pics showing up on other sites? If so, then the problem must be on Facebook. Since I have have deactivated my Facebook account (I just do not need a rumors / bitching site) I cannot help in that end.

    I would double check the IE Internet Options multimedia settings.

    InternetOptionsMultimedia.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,974
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Ted,
    Yes the pictures are showing up on other web sites just fine. I looked at his MultiMedia settings and they match mine, which match yours. I agree, it is either something going on inside his facebook, or I am having a SWAG here that something in his internet connection has gone haywire?.
    I also ran CCleaner (what a mess he has), and I have asked him to run Malawarebytes as well as do a full scan using his Norton.



    John
    Last edited by t8ntlikly; 2011-12-10 at 09:28.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  5. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    I suppose it's possible there could be Malware from Facebook (Oh be still my heart, malware from a notoriously unsecure, although getting better, social network). Who knows. Perhaps after getting things cleaned up a bit the outlook will be better.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •