Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts

    Do Not Check For Messages doesn't stop WLM from doing just that

    Hi all -
    am i missing something? to stop WLM from picking up new messages on boot or on awakening i have followed the steps for Options -> mail -> uncheck the box for Check For New Messages Every xx Minutes.

    but it still checks and downloads mail every time it wakes up.

    i like using Mailwasher Pro as an additional defense against both spam and undesirable potentially malicious email getting onto my computer. but with WLM always checking it (obviously) can't do the pre-check.

    so the standard method to stop WLM from downloading messages didn't work. short of re-installing WLM, do you have any ideas what else i might try ?

    many thanks
    Michael

  2. #2
    4 Star Lounger
    Join Date
    Jul 2011
    Location
    Florida
    Posts
    403
    Thanks
    172
    Thanked 28 Times in 26 Posts
    Have you also unchecked the box "Send and receive messages at startup"?

  3. #3
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    oh my yes !! thx ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •