Results 1 to 9 of 9

Thread: IE 5 (5)

  1. #1
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 5 (5)

    Hello,

    Some time ago I downloaded and installed the Google search engine so that, if I click on the "Search" button it would open up the search window on the left. I then uninstalled it because everytime I closed the "Search" pane and then opened it again, all my search results were gone and I had to do a search again. Anyway, that was the reason why I uninstalled it. After I did that (uninstalled Google) I now don't have the "Send Mail" incon on the toolbar anymore. There used to be one where you could choost to email link, email page etc. I did go to the customize area but it's not available. Even when I go to "File" and want to select: "Send Page" or "Send Link" it's grayed out. How come? Has that happened to anyone else? How can I get that Icon back on to my toolbar and the option back in the File - Send to menu? Your help is greatly appreciated.

    Thank you,
    Tira

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    Hi Tira
    Rather unfortunate that the Google bar doesn't work properly - I use it on all my flavors of IE and it doesn't give me any problems.
    My suggestion would be to try the following :

  3. #3
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    Hi Mer,

    Thank you for your help and sorry I didn't reply before. I tried your suggestions but I still don't have the "Send" button (where one can click on to send a page or link). I can't really install IE 6 because I'm taking an online class that requires IE 5, so I'll have to wait on that.

    I'll try to reinstall google and see what happens

    Thanks again,
    Tira

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    Hi Tira
    RClick on any blank part of the IE toolbar, and a drop down Menu appears. Select 'Customize'. If you have no Send (Mail) button it will be in the left-hand pane. Highlight it and click 'Add'. You can Move it up if it does not appear where you want it. Note : this is in IE6, but the method in IE5 is the same.

    Rgds

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    Just a note. I believe there are two separate items being discussed -- the "Google Search Bar" and the "Google Search Pane". These are not the same entities. The Search Bar looks like a Toolbar and the "Search Pane" simply takes over the Search "Explorer Pane" -- the pane on the left that holds Favorites, History, Folders, Search, and now the "Media" bar (IE6).

    The button in question should be entitled "Mail" in the Custom Toolbar box -- it is an envelope with a letter. Is this missing from your Custom box??

  6. #6
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    Hi MerCurmudgeon,

    I have tried this but the "Send" icon is NOT there (in the customize dialog box) <img src=/S/frown.gif border=0 alt=frown width=15 height=15>. The menu option in "File" "Page by mail" "Link by mail" are also unavailable. So if I want to send a page to someone I have to do it the "old fashion" way, copy and paste the url. That has happened after I installed the Google search engine. I guess I'll have to live with it.

    Thanks for your help though,
    Tira

  7. #7
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    That is right. I have uninstalled Google so when I click on "Search" I get the old options on the left side in the "Search Pane". I had never installed the Google Toolbar but my "normal" toolbar from IE has the icon "Mail" missing. That's my problem and I don't seem to be able to solve it.

    Thanks for your input,
    Tira

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    Is this IE5.01 or IE5.5? Have you tried a reinstall of IE or the "Repair" option that MerC suggested?

    Let me get it straight exactly all the pieces that are missing:

    1) From the Menu: File | Send. Is "Send" grayed out also -- or are *just* the SUB-menu items grayed out?
    2) Are all three Send sub-menu items grayed out -- that would include Page by Email..., Link by Email..., and Shortcut to Desktop?
    3) From the Menu: Tools | Mail and News >. Is that grayed out? How about the sub-menu items: Read Mail, New Message..., Send a Link..., Send a Page..., Read News? Are any/all of these grayed out?
    4) In the "Customize Toolbar" box: Is there a choice of "Mail" in either the "Available toolbar buttons" pane, or the "Current toolbar buttons" pane?

    First I need to know exactly what is missing before I can duplicate the exact error. Regardless, I highly recommend a re-install of IE -- with the most up-to-date "sp" version that is available from MS and that you can use in your class. If that does not work, then try the "repair" option. If none of that works, we MUST be able to rebuild this function -- but it may take some time and effort.

  9. #9
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5 (5)

    I'm using IE 5.5. No, I haven't yet reinstalled nor tried the "Repair" but will do that, was just hoping that there is an easier way. <img src=/S/bash.gif border=0 alt=bash width=35 height=39>

    - In the "File" menu I do have the "Send" option available (not grayed outo), but not "Page by email" nor "Link
    by email". The "Shortcut to Desktop" is available.

    - In the "Tools" menu "Mail and News" is grayed out meaning it doesn't give me a submenu at all.

    - There is no "Mail" choice/icon in the customize dialog box, not in "Available toolbar buttons" nor "Current
    toolbar buttons.

    I sure appreciate your effort to help,
    Tira

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •