Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2007 gives Enter Network Password Pop up

    Hi

    I use outlook for my e-mail accounts. I am getting a pop "Enter Network Password" pop up again and again which is very irritating.
    Can somebody help me with that

    Thanks in advance,

    Sunny Sharma

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Welcome to the Lounge!!!

    It appears you are having an issue with your ISP connection. Have you contacted your ISP? Are you have trouble just browsing the internet?

    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello Joe

    My ISP connection is working fine. I do not face any issue while browsing internet. Other client like Mozilla Thunderbird is working fine, problem is somewhere in outlook only.
    Waiting for response.

    --
    Sunny Sharma

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Do you have multiple email accounts defined?

    Is this a corporate or personal install?

    Have you double checked the Outlook account definition for the correct address and ports?

    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is a personal install. I am using my gmail account on Outllook.

  6. #6
    3 Star Lounger midnight's Avatar
    Join Date
    Dec 2010
    Location
    Almost Deep East Texas
    Posts
    352
    Thanks
    42
    Thanked 8 Times in 7 Posts
    I have this happen from time to time with Outlook 2007. It repeatedly wants passwords. I have discovered that if you cancel out of it with the red x it goes away. This after making sure everything is still set right in the account settings module.

    Barbara

  7. #7
    New Lounger
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello Barbara

    Thank you for your response.
    I am of the opinion the problem is lot more than that. All settings as per standard configuration.

    Looking for a better resolution for this issue.
    Expecting a response.

    Thanks,
    Sunny Sharma

  8. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,357
    Thanks
    130
    Thanked 1,162 Times in 1,069 Posts
    Outlook has been my email client for as long as there has been an Outlook and this sometimes happens and it goes away just as fast. When it happens, there is usually a problem at the email provider, as Joe stated, at least that has been my experience.

  9. #9
    Lounger
    Join Date
    Oct 2001
    Location
    Mentor, Ohio, USA
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using Outlook 2003. Several times a day (but by no means every time email was sent and/or received), I get following error message for one of four email addresses I send and receive email for: "Task 'Robin - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR [SYS/TEMP] internal server error (#OCF013)'." This started last fall on all of my email addresses (all @sbcglobal.net). I read somewhere that creating separate Send/Receive Groups for each e-address was a possible solution. That worked, for all but one. That one is actually the most used of my e-addresses. Through internet searches, I have found that this occurs on other programs used for sending and receiving email and providers other than AT&T. All of the settings for all of my e-addresses are identical.

    Things I have done to resolve (to NO avail):
    I updated a working email address' properties to be this one and visa-versa thinking then that the problem would occur on the email address that took over the one that was having issues ... no, the issues persisted for the email address that had been having the problems.
    I deleted the problem email address from my Outlook then re-created it (after closing and re-opening Outlook). No change.
    Today I saw a suggestion (I believe earlier in this thread) that I might need to delete items from those stored on the server. Even though I don't save on Yahoo's server after received in Outlook, I took a look. I had a lot of sent emails so I delete practically all of them. No change!

    Any ideas anyone?

  10. #10
    New Lounger
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool This was the solution for me

    Hello
    I was having the same issue whenever i open outlook "enter network message appears everytime" .Well the solution was me that i entered there a "application specific password" .I don't know too much about it but when i installed google talk it was also demanding password ,when i was entering my gmail password it was not accepting ,then i search gmail and there i got the application specific password for google talk ,there was an option for outlook ,i created passord for both gtalk and outlook and save it on my notepad ,and after entering that in the outlook there was no message pop up .If you have two email accounts configured in outlook then you have to create two application specific password .May be this help ....
    Shivam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •