Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post

    Change Style for Table of Contents (2007)

    Hi there -

    I inserted a table of contents (TOC) in a Word doc, but it's unclear which "style" the TOC is using. This is important because I'd like to change the font size and paragraph spacing for the TOC once and for all.

    I'm sure there's an easy way to do this--I just can't find it. Anyone know what I'm missing?

    Thanks so much!
    Last edited by Jon5; 2011-12-20 at 17:37.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    The font size and paragraph style in TOCs are controlled by the TOC styles (TOC 1, TOC 2 etc.) - so you need to modify these styles. The TOC styles are hidden by default, so you have to do some drilling to get to them. There are a couple of different ways - here's one:

    Click anywhere in your table of contents, and then on the References tab on the Ribbon, click on the Table of Contents button. A menu with a gallery of TOC layouts will appear - at the bottom of that menu, click on 'Insert Table of Contents'. That will display a Table of Contents dialog that should be familiar from earlier versions of Word. Click on the Modify button to display a small Style dialog, select one of the TOC styles in the list and then click the Modify button on that dialog to display a Modify Style dialog. Make whatever changes you need to make there (click on the Format button to get to more options) and then 'OK' your way out of all the dialogs. You'll be prompted to replace the selected table of contents - say OK.

    Gary

  3. The Following User Says Thank You to Gary Frieder For This Useful Post:

    Jon5 (2014-08-30)

  4. #3
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post
    Boy, that is hidden . Followed your very helpful instructions, and the problem is now solved. Thanks a million, Gary!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •