Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Can't access shared folder in Diagnostic or Normal Startup

    I discovered this problem because I've been trying to install WD TV Live. I can access Netflix through it, but I can't access shared folders on my XP. I can see the PC, but when I try to connect, it asks me for a user/password. I tried adding a usergroup and giving privs to everything, but that didn't work.

    Eventually, I tracked the problem down to not being able to access a shared folder from my PC using "Run %computername%. The shared folder shows up, but when I try to open it (on the PC), I get: "//computer/foldername is not accessible. You might not have permission to use this network resource." I assume that once this problem is solved, the WD stuff will start working.

    If I restart in Safe Mode, I can access the folder on the PC and on the WD device. If I start in Diagnostic, Selective, or Normal, I can't access it.

    Here are the details:
    - XP Home SR 3
    - Since it's XP Home, I can't turn off Simple Fire Sharing. I used shrpubw and Safe Mode to share the folders.
    - wireless network with one PC, one iPad, and the WD TV Live
    - Windows Firewall
    - The folder is c:\sharedfiles and is shared. Chose: Share this folder on the network and Allow Users to Change my files
    - Also added anonymous login and allowed all privs to it and Everyone
    - Went through Network Setup Wizard. Turned on Fire and Printer sharing
    - Used default workgroup- MSHOME
    - From the WD device- "Check connection" is good, I can access Netflix
    - I tried temporarily turning off AVG virus checker, but still couldn't access the files.

    Thanks for any suggestions.
    Last edited by Frantic; 2011-12-27 at 22:55.

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Frantic View Post
    If I restart in Safe Mode, I can access the folder on the PC and on the WD device. If I start in Diagnostic, Selective, or Normal, I can't access it.
    Frantic,
    Hello..and welcome to W.S. Lounge. When in "Safe Mode" right click on the folder and select "Properties" once there you then select the "Security Tab"> then "Advanced" ..Then set yourself as the "Owner"..OK out... Back at the first screen...also make sure that you check all the "Full control" check boxes...Don't forget to "Apply" and "X" out... Post back if you run into problems ,as i am going from memory ...I'll boot up XP if you need more info. Regards Fred
    Last edited by Just Plain Fred; 2011-12-28 at 09:55.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    New Lounger
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for your help, Fred.

    When I try to set CREATOR OWNER to Full Control permissions for the folder, then hit Apply, the check boxes clear. This also happens if I make the change and then hit Ok, then come back to check it. Under Advanced, however, CREATOR OWNER has Full Control permissions.

    I can set anyone else as having Full Control to this folder- Everyone, Administrator, MyLogin.

    None of these changes solve the problem.
    Last edited by Frantic; 2011-12-28 at 21:12.

  4. #4
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Frantic View Post
    When I try to set CREATOR OWNER to Full Control permissions for the folder, then hit Apply, the check boxes clear. This also happens if I make the change and then hit Ok, then come back to check it.
    None of these changes solve the problem.
    Frantic,
    OK... I'll have to boot into XP to check...Which version of XP are you running? But for now do you still get the same "warning message" Also you have to set things in the correct order as Windows is quite picky about setting permissions... You don't want "Creator \ Owner" ... you want yourself to be the "Owner" When selecting the "Owner Tab" Change it (Creator \ Owner \ Trusted Installer) to... "Yourself \ Administrators" then, when back to the previous screen click on "Yourself\ Administrators" and give yourself
    "full control" ...I'll boot up XP later today ...have to do some actual work...UGH! Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  5. #5
    New Lounger
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've got XP Home SP3

    The owner of the file was already mylogin and Administrator. Both had Full Control. I chose those options again anyway.

    %computername% and trying to open the folder gives me the same error message.

  6. #6
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Frantic View Post
    I've got XP Home SP3

    The owner of the file was already mylogin and Administrator. Both had Full Control. I chose those options again anyway.

    %computername% and trying to open the folder gives me the same error message.
    Frantic,
    When you "Log On" is it as an "Administrator" ? ( with password )...If not you need to.. As a regular user you will be denied permission... Also now when your trying to access that folder... can you now right click on it and "Take Ownership"? Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  7. #7
    New Lounger
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Here's what I did:

    Booted into Safe Mode as Administrator
    Right click on Sharedfolder. Choose Properties.

    Under Security, Mylogin has all Permissions except “Special”
    Choose MyLogin/Advanced.
    Choose Owner.
    Owner is already MYLogin.

    Under Security, Group Administrator has all Permissions except “Special”
    Choose Administrator/Advanced.
    Choose Owner.
    Mylogin is already Owner.

    So I didn't make any changes.

    When I restart in my account and try to open the folder, I get the same error message: "//computer/foldername is not accessible. You might not have permission to use this network resource."

    Thanks for your help.

  8. #8
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Frantic View Post
    Here's what I did:

    When I restart in my account and try to open the folder, I get the same error message: "//computer/foldername is not accessible. You might not have permission to use this network resource."
    Frantic,
    Hello... When you log on (not safe mode)...it must be as an "Administrator" (Password) not a regular user.. once your on, and get that error message ...go to that folder and right click on it ...select "Take ownership" Then it will be accessible ..also sometimes you have to get "Into" the folder and "Take Ownership " of the "Msi" (and others) file as well. Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  9. #9
    New Lounger
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry about that, Fred. I misunderstood what you were saying.

    I could not find a way to log in as Administrator. When I tried to log in as another user, Admin wasn't there. While I was Googling for a way to do this, I found several places that said:

    In Windows XP Home Edition, you can login as built-in Administrator in Safe Mode only.

    Am I missing something?

  10. #10
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Frantic View Post

    In Windows XP Home Edition, you can login as built-in Administrator in Safe Mode only.

    Am I missing something?
    Frantic,
    Hello... Nope! you got it!... My bad , I have XP-Pro ,your correct... OK .. When in "Safe Mode" try "right clicking" on the folder and select "Take Ownership" ..then open the folder and do the same for each file within it. If this doesn't work I'm out of ideas....Happy New Year Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  11. The Following User Says Thank You to Just Plain Fred For This Useful Post:

    Frantic (2012-01-06)

  12. #11
    New Lounger
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I tried your suggestion and then played around with a few random changes as well, but none work. For whatever reason, I can only access the files in Safe Mode. This is lousy since I bought the WD Live specifically to access Netflix and get to data files, but I'm out of ideas, you're out of ideas, and no one else I've talked to has any ideas.

    Thanks a lot for all your help.

  13. #12
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Frantic View Post
    I tried your suggestion and then played around with a few random changes as well, but none work. For whatever reason, I can only access the files in Safe Mode. This is lousy since I bought the WD Live specifically to access Netflix and get to data files, but I'm out of ideas, you're out of ideas, and no one else I've talked to has any ideas.

    Thanks a lot for all your help.
    Frantic,
    Sorry that i couldn't be of more help ...My only suggestion at this point is that you explore "WD Live's" FAQ's and possibly contact them directly Here's a Starting Place.. Post back if you have made any progress... I would not give up until i checked with WD... Regards Fred

    PS: One last thought...If the divice comes with sofrware ..or loads itself ...you may have to run it (the Program) as an "Administrator"
    Last edited by Just Plain Fred; 2012-01-06 at 05:23.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  14. The Following User Says Thank You to Just Plain Fred For This Useful Post:

    Frantic (2012-01-07)

  15. #13
    New Lounger
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Actually Fred, I started with WD Live. I spoke to a 2nd level tech who ran through all the settings and said that the problem was with Windows not their product since I couldn't access a shared folder from my PC using "Run %computername%.

    >PS: One last thought...If the divice comes with sofrware ..or loads itself ...you may have to >run it (the Program) as an "Administrator"

    The program works in that it can access Netflix through my network. It can't access the PC's hard drive.

    If I find a solution, I'll post it here.

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •