Results 1 to 5 of 5
  • Thread Tools
  1. New Lounger
    Join Date
    Dec 2009
    Location
    KC, MO, USA
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post

    Outlook Express 6 on XP won't print body of e-mail

    My OE 6 on an XP laptop just started to print the header info only. Same on another printer. Check settings and all seems OK. Nothing was intentionally changed recently.

    Searched the Lounge but found nothing on this problem or on the rest of the net.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,189
    Thanks
    55
    Thanked 469 Times in 420 Posts
    Found this via a google search
    "Outlook Express 6 would only print the header and footer (not the actual content) under XP SP3. I Googled this, but various fixes did not either apply or work. In the end I solved with the following:Tools ==> Options ==> Connection ==> Internet Connection Settings ==> Change ==> Advanced ==> Printing ==> Check “Print background colours and images” box."


  4. The Following User Says Thank You to jwitalka For This Useful Post:

    73shark (2011-12-30)

  5. New Lounger
    Join Date
    Dec 2009
    Location
    KC, MO, USA
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Tried it just now but didn't help.

    Thanks, appreciate the try.
    Must be time to upgrade my Vendex XT PC . . .

  6. New Lounger
    Join Date
    Dec 2009
    Location
    KC, MO, USA
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Fixed by uninstalling IE8 and downloading IE7 and installing. Voila, prints body now.
    Must be time to upgrade my Vendex XT PC . . .

  7. The Following User Says Thank You to 73shark For This Useful Post:

    kelliann1 (2012-01-27)

  8. 3 Star Lounger
    Join Date
    Dec 2009
    Location
    FL
    Posts
    330
    Thanks
    27
    Thanked 11 Times in 10 Posts
    Even though I don't have OE now, I just learned something from your post about it not working with IE 8 - so thank you for posting that. I had heard IE8 had some issues of various kinds though don't remember what, except that a little program I downloaded the other day to make IE Explorer 7 in Win 7 have menus like it did in XP won't work with IE 8. It is called Classic Shell and comes from SourceForge.com and is making transition to Win 7 easier by putting familiar menus back, like for the Start Button... it solved a major "i can't find it" headache by making it look and work like it did in XP. Unfortunately it could not make WL Mail work and look like Outlook Express!!!! <g>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •