Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2011
    Thanked 0 Times in 0 Posts

    Angry Hateful moving text box Windows 2003

    I'm having this problem, which will no doubt be really simple for someone on here to solve. I am writing a report. and the template I have been given to write the report on sucks but I must use it. Everytime I fill the text box with words, once approaching full it moves the whole text box onto the second page!?

    I can't understand why it does this. I need to fix the position of the text box even if its full as a signature is required below it. Any other text should be on the next page in a similar format. Any help would be greatly appreciated.

    The first attacthment shows a draft of the report - note if you hit enter a few times the whole thing jumps onto a new page..

    Acitivity Report on Sampling OIW Overboard.doc

    I'd love it if someone could show me how to sort this.

    Also for longer reports I have a continuation page 2nd attatchment

    Activity Report Continuation.doc


  2. #2
    WS Lounge VIP
    Join Date
    Mar 2006
    Maryland, USA
    Thanked 66 Times in 56 Posts
    You are dealing with a table, not a text box. To get the behavior you want, remove the keep with next setting from "Report of Activity:"

    To prevent the table from growing, set the table row height to exactly 5.77", then remove the empty returns. You can do the same thing with your continuation sheet. You'll need to watch as you type because, beyond the specified row height, the new text will be out of sight. It's really all there, though.

    I got the row height value from your file. I clicked in the table. In the vertical ruler I hovered over the line separating the footer from the text area until the double headed arrow appeared. Then I held down the left and right mouse buttons (but did not move the mouse). The heights of all the table rows and the nontable areas then appeared.

    Last edited by PamCaswell; 2012-01-01 at 20:26.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    New York, NY
    Thanked 29 Times in 27 Posts
    Another thing that can help you figure out what's going on in the document is to toggle the visibility of formatting marks so that they are showing - do this by clicking on the Show/Hide button - if you're working in Word 2003, the button is on the Standard toolbar here:

    Show-Hide Button Word 2003.JPG


  4. #4
    New Lounger
    Join Date
    Jun 2010
    San Francisco, California, USA
    Thanked 0 Times in 0 Posts

    Show/Hide keyboard shortcut: control/* aka control/shift/8

    Figured this out during editing, constantly needing to see what the author had done to make things wonky, but finding it difficult to read with all the formatting marks. For those who like to keep hands on the keyboard.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts