Results 1 to 6 of 6
  • Thread Tools
  1. 2 Star Lounger
    Join Date
    Jun 2001
    Location
    Oregon, USA
    Posts
    160
    Thanks
    38
    Thanked 2 Times in 2 Posts

    Stop "send immediately" in Outlook 2010?

    How to accomplish this? I've looked in "Options" and tried to find something in the email settings, no luck.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    19,802
    Thanks
    1
    Thanked 515 Times in 470 Posts
    Go to Options | Advanced. Scroll down to send/receive and uncheck "Send immediately when connected".

    Joe

  4. The Following User Says Thank You to JoeP517 For This Useful Post:

    Auggie (2012-01-03)

  5. 2 Star Lounger
    Join Date
    Jun 2001
    Location
    Oregon, USA
    Posts
    160
    Thanks
    38
    Thanked 2 Times in 2 Posts
    That's it! Thank you JoeP517.

  6. 5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    769
    Thanks
    13
    Thanked 49 Times in 49 Posts
    I thought there may have been an option within the Send/Receive tab especially under the groups settings. I did try setting it to no scheduled send/receive but any email created & sent went instantly.

    However, you can delay individual emails whilst composing them by clicking on the Options tab on the ribbon and clicking the Delay Delivery button.

    Unfortunately, that's the best I've found so far.

    EDIT: Nice one Joe. Just tried that and it doesn't send immediately, it stays in the outbox until the next scheduled send/receive.
    Last edited by Browni; 2012-01-03 at 16:07.

  7. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,534
    Thanks
    120
    Thanked 1,073 Times in 988 Posts
    I have a rule to delay any message send, by 2 minutes. This leaves me time to go back and fix any mistakes, like forgetting to attach a file (happens sometimes) or even add or change something in the message. I find this very, very useful

  8. The Following User Says Thank You to ruirib For This Useful Post:

    Auggie (2012-01-30)

  9. 2 Star Lounger
    Join Date
    Jun 2001
    Location
    Oregon, USA
    Posts
    160
    Thanks
    38
    Thanked 2 Times in 2 Posts
    Yes, this appears to be the best solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •