Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to disable Outlook 2010 To-Do Bar?

    I'm using Outlook 2010 64-bit in Windows 7 Ultimate.
    I'd like to permanently disable the To-Do Bar.
    I've tried turning off the To-Do Bar by changing the To-Do Bar setting to Off in the View tab. However, when I change from 'Normal' view to 'Reading' view (in the lower right corner of Outlook), or vice-versa, the To-Do Bar re-appears. The setting then reverts back to 'Norma' or 'Minimized' under the View tab. This happens consistently without fail. I have re-installed Office 2010 both 32-bit and 64-bit and I get the same results. I have even tried Windows 7 32-bit and still I cannot get rid of the To-Do Bar permanently. It always comes back when I change views from 'Normal' to 'Reading' or vice-versa. I haven't seen this issue discussed since most users think the To-Do bar is the best thing since sliced bread. I disagree, it's more trouble than help, since it takes up reading space! Any suggestions?
    Thanks,
    Tom tkrk@sbcglobal.net

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,379
    Thanks
    207
    Thanked 829 Times in 762 Posts
    Tom,

    I don't think you can completely delete it but you can turn everything off File->Options->Advanced, To-Do Bar...
    Uncheck all the items Then when back to the main screen minimize the To-Do Bar with the ">"
    These settings seem to hold on my copy of 2010 32 bit on Win 7 64 Bit SP-1.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  3. #3
    New Lounger
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    R.G.

    Thanks for your reply. However, I have turned off all the options in the To-Do Bar and then minimized it with the ">" as you suggested. (By the way, using the ">" to minimize the To-Do Bar doesn't make it disappear. You'll notice that there is a "<" to make it return to the previous setting. To make it disappear completely, you have to right-click on the To-Do Bar and click "Off" again.) I would really like to see your setting hold after you go from "Normal" view to "Reading" view - or the other way around. I will bet you that the To-Do Bar changes. Or if it is "Off", then it will re-appear.
    What I don't understand is why it always reappears after it is turned OFF. I've talked to Microsoft support and was told there is no way to do it. But sometimes they can be wrong.....Look at Vista

    Tom

  4. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,379
    Thanks
    207
    Thanked 829 Times in 762 Posts
    Tom,

    Here's a link to the Microsoft Office page on the To-Do bar and it doesn't seem like there is a way to turn it off permanently when switching between the Normal & Reading modes for email.

    FYI: This is cross posted here. You should mention in your post when you have posted the same question somewhere else and provide a link to that post.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  5. #5
    New Lounger
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    R.G.

    Thanks for letting me know I'm not crazy. Every time I've asked the question about the To-Do Bar, I'm told the standard answers to turn it off. But we both know that it ALWAYS re-appears when switching views. I don't post to online forums very often, so 'Thank You' for the tip about cross-posting. I'll keep it in mind. Maybe they'll get the To-Do Bar right in Windows 8

    Regards, Tom

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Mosheim, TN
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Try turning it off in the vieew menu

    Have you tried "View" "To Do Bar", "off"
    Works every time, at least in the copies of Outlookk 2010, Outlook 2007, that i have installed on the computers around our office.

  7. #7
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,379
    Thanks
    207
    Thanked 829 Times in 762 Posts
    Traxtech,

    After turning it off have you tried using the icons in the lower right to switch between Normal & Reading mode, turns the To Do bar right back on on my Office 2010 Pro.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  8. #8
    New Lounger
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    RetiredGeek is correct, traxtech.

    In Outlook 2010, the To-Do Bar always, without fail, consistently, everytime returns after you just 'touch' the 'Normal' or 'Reading' modes in the lower right corner of Outlook. You don't even have to switch views: If you're in the 'Normal' view with the To-Do Bar off, and you click on 'Normal' view again, the To-Do Bar magically re-appears! What I don't understand is: Why have an 'Off' position when the To-Do Bar reappears when on switches modes? What, even remotely, does one have to do with the other???

    tkrk

  9. #9
    4 Star Lounger
    Join Date
    Mar 2011
    Posts
    568
    Thanks
    4
    Thanked 35 Times in 30 Posts
    I think 'To-Do' AKA 'Tasks' also includes or is linked to Appointments, which are in the Calendar, and in my display there is also a window with a calendar and the included appointments (as a list below the calendar), with the To-Do list in a pane below that. I am only speculating here, but I suspect that so long as you have a calendar, with or without appointments, you will not be able to get rid of the window that includes it even if the window is collapsed. An appointment constitutes a task, I think.

    That is not really an answer - it is just a starting-point for a line of investigation.

  10. #10
    New Lounger
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dogberry,

    Thanks for the reply. So, you are saying that I need to get rid of the calendar? I have no tasks scheduled, no appointment scheduled, no calendar showing. There seems to be NO way to disable the To-Do Bar so that it never shows its ugly head again Believe me, I'm at a complete loss at understanding as to why the 'Reading'/'Normal' setting should be in the same universe as the To-Do Bar. Apparently, Microsoft can't explain it either......but why should they be able to? They're only the C R E A T O R S of this malfunctioning (in my opinion) software!!!!

    Regards, tkrk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •