Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    WLM Blocks some incoming and outgoing images.

    Using Windows Live Mail, some of my incoming messages contain photos that dont display. I only get the box with the dreaded red X. Some outgoing messages display "Some photos may not be displayed". Have searched and searched and can not find a solution.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Look at the security menu in the safty options of WLM and uncheck "Block images and other external..."
    Also, ensure people your recieving these from are in you safe senders list, not your blocked.
    Lastly, there is always the possibility that at least some of these issues are not on your end.

  3. The Following User Says Thank You to CLiNT For This Useful Post:

    Barker1934 (2012-01-08)

  4. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Barker, Welcome to the Lounge. It's always nice to see a new member.

    Do these photos you don't receive always seem to come from the same senders? Are the Images always of the same Image types, ie jpeg, png, etc? As Clint mentions, check your WLM settings as follows:

    WLMSafetyOptions.jpg

    Choose Safety Options, then

    SafeSenders.jpg

    Make sure the persons you wish to receive the pictures from are in the safe senders list. (I have not actually shown my safe senders list for obvious reasons but I have indicated where it is located) then set up the Download Images options on the Security Tab.
    Last edited by Medico; 2012-01-08 at 06:14.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. The Following User Says Thank You to Medico For This Useful Post:

    Barker1934 (2012-01-08)

  6. #4
    New Lounger
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks Clint, I have followed your instructions and have contacted the other parties and asked them to check their settings.

  7. #5
    New Lounger
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks Ted, I don't know for sure about the type (JPEG, PEG, Etc) and don't now how to check. There are two different contacts that occaisonaly send photos that won't come through and I am contacting them to get them to check things on their end. I have checked on my end and they aren't on my blocked senders list and I am adding them to safe senders list.

  8. #6
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Barker1934,

    Tell your friends, that your using WLM 2011 and photos should be sent as attachments as they can't be displayed in the body of the message, whereas mine does it like this.

    RR.jpg
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  9. The Following User Says Thank You to Roderunner For This Useful Post:

    Barker1934 (2012-01-09)

  10. #7
    New Lounger
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Will try that.

    Hi Roderunner,

    I will do that and see what happens I think a lot of the problems are with the senders as one is having problems with his computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •