Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    124
    Thanks
    12
    Thanked 2 Times in 2 Posts

    HTTPS: stops me from viewing

    All of a sudden whenever I enter an HTTPS: secured site, using Chrome or IE9, my computer hangs? Sometimes I can get into a site, but then cannot read a document. The GREEN bar does cover the site address.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    Linus,

    What green bar??

    Zig

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    124
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Sorry. I've been swatting hardware flies.
    Issue is that IE9 and CHROME began displaying the same issue. If I went to a site, or a part of a site, protected by https: I could get the correct address to display and the green bar which works its way across the address would start --- or even complete --- but only a blank white page would appear. One modification: in going to a site which would display a logo and name/password challenge, the logo would appear but the name & password information and boxes would not display.
    After working this issue locally and on the web, I broke down and got the on-line for pay folks to help. It took 45 minutes and a journey in truly unusual places in WIN7 but now IE9 works. Reason: "it just happens sometime." Hence the shotgun approach methinks. CHROME is still broken.
    What next?

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    Have you tried uninstalling chrome and re-installing . See if it is just a corrupt profile.
    Any idea what the technician did to get IE working may be same issue in chrome.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    124
    Thanks
    12
    Thanked 2 Times in 2 Posts
    I'll give the CHROME re-install a try. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •