Results 1 to 2 of 2
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Annoying "stop running this script" messages

    A friend keeps getting "stop running this script ..." message when browsing places like craigslist and Zillo. I advised her to follow this procedure. She's runnin IE8.


    • Open Internet Explorer.
    • On the Tools menu, click Internet Options.
    • In the Internet Options dialog box, click Advanced.
    • Click to select the Disable script debugging check box.
    • Click to clear the Display a notification about every script error check box.
    • Click OK

    However, this doesn't seem to do the trick. Any suggestions?

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,913
    Thanks
    91
    Thanked 356 Times in 320 Posts
    This Microsoft Fix it has solved the same issue for other people in similar situations:

    Error message: "A script on this page is causing Internet Explorer to run slowly"

    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •