Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, Scotland
    Posts
    85
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Lost my network printer - and can't reconnect !

    Careless - careless. I hit the wrong thing and instead of cancelling a document print, I disconnected the printer!

    This is a home network and I have the IP address so I can see the printer in the browser, but for a network printer install in XP I'm required to enter a URL in the form

    http://PrintServerName/printers/

    but I don't know the PrintServerName. I can get into the router settings and see the printer (HP51A4C2).

    Can someone help please ?

    Rob

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, Scotland
    Posts
    85
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Just an answer to my own post to say I solved it ! In the Add Printer wizard, select Local Printer, un-ticking Auto detect; in the next screen it's Use Following Port and search for the TCP/IP port that should already exist - then it's just a click through all the remaining screens.

    Rob

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Glad you got it resolved. Thanks for posting your solution.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •