Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2007
    Location
    Montreal, Quebec
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Formatting numbers in a field

    Hi gang,
    How can I prevent Word from putting a space in the result of my formatted number field when the number has less digit than the format. i.e. Mergefield "Myfield" \# "###,###.00"
    I have numbers between 1,000 and 100,000. I don't want Word to put a space when there is no number.
    tks
    Johanne Champagne
    Montreal (Quebec) CANADA

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,898
    Thanks
    420
    Thanked 1,585 Times in 1,434 Posts
    Johanne,

    Here's the MS Article on the topic with all the options.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Super Moderator macropod's Avatar
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,199
    Thanks
    2
    Thanked 460 Times in 379 Posts
    Hi Johanne,

    Use: {Mergefield Myfield \# ",0.00"}
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  4. The Following User Says Thank You to macropod For This Useful Post:

    Charles Kenyon (2012-01-25)

  5. #4
    2 Star Lounger
    Join Date
    Mar 2007
    Location
    Montreal, Quebec
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you. Just what I needed.
    Johanne Champagne
    Montreal (Quebec) CANADA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •