Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mapped share on the server disconnected

    Hi all, Every time I connect to the server through Remote Desktop or VNC the mapped shares are displayed as disconnected, then I have to click on them and then they show as connected, it does the same when you log off the server and log back in again. Does anyone know how to fix this problem? I tried the below but no joy ( I have not restarted the server yet)

    http://support.microsoft.com/kb/297684

    M
    any thanks

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 982 Times in 912 Posts
    You do not need to fix it as the drives come back as soon as you use them - at least they do for me on all the systems I've used.

    cheers, Paul

  3. #3
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have never noticed it before, I have only noticed it since I changed the admin password.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 982 Times in 912 Posts
    Which admin password?
    Are the shares mapped in a login script or were they done manually?
    Did you set the shares up with specific credentials?

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •